<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Big sales and payment plans - DNW Podcast #388 - Domain Name Wire | Domain Name News</title><style id="wpr-usedcss">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Big sales and payment plans - DNW Podcast #388 - Domain Name Wire | Domain Name News" />
	<meta property="og:description" content="How Doron Vermaat made these big sales and why he likes payment plans. Doron Vermaat comes on the show this week to talk about two of his recent big sales. Doron is a domain investor and co-founder of Efty. We talk about the two sales: how they came together, how he negotiated, and how he [&hellip;]" />
	<meta property="og:url" content="https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/" />
	<meta property="og:site_name" content="Domain Name Wire | Domain Name News" />
	<meta property="article:publisher" content="http://facebook.com/domainnamewire" />
	<meta property="article:published_time" content="2022-05-16T15:30:54+00:00" />
	<meta property="article:modified_time" content="2022-05-13T15:14:41+00:00" />
	<meta property="og:image" content="https://domainnamewire.com/wp-content/388-doron.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@domainnamewire" />
	<meta name="twitter:site" content="@domainnamewire" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Allemann" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://domainnamewire.com/#website","url":"https://domainnamewire.com/","name":"Domain Name Wire | Domain Name News","description":"Domain Name Industry News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://domainnamewire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/#primaryimage","url":"https://domainnamewire.com/wp-content/388-doron.jpg","contentUrl":"https://domainnamewire.com/wp-content/388-doron.jpg","width":1200,"height":628,"caption":"The words \"Big sales and payment plans with Doron Vermaat\" and \"DNW Podcast #388\" on a black background"},{"@type":"WebPage","@id":"https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/#webpage","url":"https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/","name":"Big sales and payment plans - DNW Podcast #388 - Domain Name Wire | Domain Name News","isPartOf":{"@id":"https://domainnamewire.com/#website"},"primaryImageOfPage":{"@id":"https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/#primaryimage"},"datePublished":"2022-05-16T15:30:54+00:00","dateModified":"2022-05-13T15:14:41+00:00","author":{"@id":"https://domainnamewire.com/#/schema/person/317b6b15a26d44c4764d6979ac0625d0"},"breadcrumb":{"@id":"https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/"]}]},{"@type":"BreadcrumbList","@id":"https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://domainnamewire.com/"},{"@type":"ListItem","position":2,"name":"Big sales and payment plans &#8211; DNW Podcast #388"}]},{"@type":"Person","@id":"https://domainnamewire.com/#/schema/person/317b6b15a26d44c4764d6979ac0625d0","name":"Andrew Allemann","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://domainnamewire.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=96&d=mm&r=g","caption":"Andrew Allemann"},"sameAs":["https://domainnamewire.com"],"url":"https://domainnamewire.com/author/andrew-allemann/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />






















<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/domainnamewire.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://domainnamewire.com/wp-content/cache/min/1/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=1652377159' id='clicktrack-adrotate-js' defer></script>
<script src='https://domainnamewire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script id='simple-banner-script-js-extra'>
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"Get Our Newsletter \u2014 <a href=\"\/newsletter\/\">Subscribe Here<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"75165","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#1d6cb5","simple_banner_text_color":"#ffffff","simple_banner_link_color":"#ffffff","simple_banner_close_color":"#ffffff","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"on","close_button_expiration":"14","close_button_cookie_set":""};
</script>
<script data-minify="1" src='https://domainnamewire.com/wp-content/cache/min/1/wp-content/plugins/simple-banner/simple-banner.js?ver=1652377159' id='simple-banner-script-js' defer></script>
<script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/domainnamewire.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/domainnamewire.com\/wp-json\/wordpress-popular-posts","ID":75165,"token":"93d3fb7b3e","lang":0,"debug":0}
</script>
<script src='https://domainnamewire.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://domainnamewire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://domainnamewire.com/wp-json/wp/v2/posts/75165" /><link rel="alternate" type="application/json+oembed" href="https://domainnamewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://domainnamewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><meta name="framework" content="Redux 4.3.9" />            
            
	<link rel="icon" href="https://domainnamewire.com/wp-content/themes/domain-name-wire-2022/images/favicon.ico" />
        <script data-minify="1" src="https://domainnamewire.com/wp-content/cache/min/1/urchin.js?ver=1652377159" type="text/javascript" defer></script>
        <script type="text/javascript">
            _uacct = "UA-77524-1";
            urchinTracker();
        </script>

<meta name="apple-itunesapp" content="appid=934519368"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-75165 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-hidden has-no-blocks no-js"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script>
        //<![CDATA[
        (function(){
        var c = document.body.classList;
        c.remove( 'no-js' );
        c.add( 'js' );
        })();
        //]]>
    </script>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><a href="https://domainnamewire.com/" class="custom-logo-link" rel="home"><img width="300" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20110'%3E%3C/svg%3E" class="custom-logo" alt="Domain Name Wire" data-lazy-src="https://domainnamewire.com/wp-content/DNW-logo-2022.png" /><noscript><img width="300" height="110" src="https://domainnamewire.com/wp-content/DNW-logo-2022.png" class="custom-logo" alt="Domain Name Wire" /></noscript></a><p class="site-title">Domain Name Wire | Domain Name News</p><p class="site-description">Domain Name Industry News</p></div><button class="search-toggle" aria-pressed="false" aria-expanded="false" id="genesis-mobile-search-toggle"><span class="screen-reader-text">Search</span></button><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-26256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26256"><a href="/"><span >Articles</span></a>
<ul class="sub-menu">
	<li id="menu-item-26259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26259"><a href="https://domainnamewire.com/category/domain-sales/"><span >Domain Sales</span></a></li>
	<li id="menu-item-26260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26260"><a href="https://domainnamewire.com/category/domain-services/"><span >Services</span></a></li>
	<li id="menu-item-26261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26261"><a href="https://domainnamewire.com/category/domain-registrars/"><span >Domain Registrars</span></a></li>
	<li id="menu-item-26262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26262"><a href="https://domainnamewire.com/category/domain-parking/"><span >Domain Parking</span></a></li>
	<li id="menu-item-26263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26263"><a href="https://domainnamewire.com/category/expired-domains/"><span >Expired Domains</span></a></li>
	<li id="menu-item-26264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26264"><a href="https://domainnamewire.com/category/we-get-it/"><span >We Get It</span></a></li>
	<li id="menu-item-26257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26257"><a href="https://domainnamewire.com/category/policy-law/"><span >Policy &amp; Law</span></a></li>
	<li id="menu-item-26258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26258"><a href="https://domainnamewire.com/category/uncategorized/"><span >Uncategorized</span></a></li>
</ul>
</li>
<li id="menu-item-45780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45780"><a href="https://domainnamewire.com/category/podcasts/"><span >Podcast</span></a></li>
<li id="menu-item-26265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26265"><a href="https://domainnamewire.com/about/"><span >About</span></a></li>
<li id="menu-item-26266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26266"><a href="https://domainnamewire.com/advertising/"><span >Advertise</span></a></li>
<li id="menu-item-75107" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-75107"><a title="Facebook" target="_blank" rel="noopener" href="http://facebook.com/domainnamewire"><span ><svg xmlns="http://www.w3.org/2000/svg" width="33" height="33" viewBox="0 0 33 33"><defs></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Layer_2-2" data-name="Layer 2"><g id="Layer_1-2-2" data-name="Layer 1-2"><circle class="cls-1" cx="16.5" cy="16.5" r="16"/><path class="cls-2" d="M20.6943,13.3454H17.8458V11.4772a.7606.7606,0,0,1,.7925-.8651h2.01V7.5278L17.88,7.5169A3.5054,3.5054,0,0,0,14.1076,11.29v2.0559H12.33v3.1783h1.7773v8.9932h3.7382V16.5237h2.5224Z"/></g></g></g></g></svg></span></a></li>
<li id="menu-item-75108" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-75108"><a title="Twitter" target="_blank" rel="noopener" href="http://twitter.com/domainnamewire"><span ><svg xmlns="http://www.w3.org/2000/svg" width="33" height="33" viewBox="0 0 33 33"><defs></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Layer_2-2" data-name="Layer 2"><g id="Layer_1-2-2" data-name="Layer 1-2"><circle class="cls-1" cx="16.5" cy="16.5" r="16"/><path class="cls-2" d="M25.0876,11.1442a7.0352,7.0352,0,0,1-2.03.5564A3.5405,3.5405,0,0,0,24.6117,9.745a7.0758,7.0758,0,0,1-2.2444.8582,3.5372,3.5372,0,0,0-6.0222,3.2236A10.0355,10.0355,0,0,1,9.06,10.1339a3.5389,3.5389,0,0,0,1.0939,4.7189,3.5244,3.5244,0,0,1-1.601-.4424v.0448a3.537,3.537,0,0,0,2.8354,3.4655,3.5511,3.5511,0,0,1-.9313.1238,3.51,3.51,0,0,1-.6651-.0636,3.5383,3.5383,0,0,0,3.3015,2.4546A7.1333,7.1333,0,0,1,7.86,21.899a10.0516,10.0516,0,0,0,15.474-8.4681q0-.23-.01-.4578A7.1588,7.1588,0,0,0,25.0876,11.1442Z"/></g></g></g></g></svg></span></a></li>
<li id="menu-item-75109" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-75109"><a title="YouTube" target="_blank" rel="noopener" href="http://www.youtube.com/user/DomainNameWire"><span ><svg xmlns="http://www.w3.org/2000/svg" width="33" height="33" viewBox="0 0 33 33"><defs></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Layer_2-2" data-name="Layer 2"><g id="Layer_1-2-2" data-name="Layer 1-2"><circle class="cls-1" cx="16.5" cy="16.5" r="16"/><path class="cls-2" d="M24.6183,12.3948a2.1363,2.1363,0,0,0-1.503-1.513,50.4446,50.4446,0,0,0-6.6414-.3577,50.4537,50.4537,0,0,0-6.642.3577A2.1371,2.1371,0,0,0,8.33,12.3948a22.3868,22.3868,0,0,0-.3556,4.1182A22.3886,22.3886,0,0,0,8.33,20.6313a2.1366,2.1366,0,0,0,1.5031,1.513,50.444,50.444,0,0,0,6.6413.3577,50.4561,50.4561,0,0,0,6.6421-.3577,2.1356,2.1356,0,0,0,1.503-1.513,22.4316,22.4316,0,0,0,.3549-4.1183A22.3785,22.3785,0,0,0,24.6183,12.3948ZM14.735,19.04V13.9857l4.4433,2.5273Z"/></g></g></g></g></svg></span></a></li>
<li id="menu-item-75110" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-75110"><a title="RSS Feed" target="_blank" rel="noopener" href="https://domainnamewire.com/feed"><span ><svg xmlns="http://www.w3.org/2000/svg" width="33" height="33" viewBox="0 0 33 33"><defs></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Layer_2-2" data-name="Layer 2"><g id="Layer_1-2-2" data-name="Layer 1-2"><circle class="cls-1" cx="16.5" cy="16.5" r="16"/></g></g><path class="cls-2" d="M11.8712,19.7505a2.3709,2.3709,0,1,0,2.3725,2.3725A2.374,2.374,0,0,0,11.8712,19.7505Z"/><path class="cls-2" d="M9.7466,13.7293a.2476.2476,0,0,0-.2466.2473v3.0109a.247.247,0,0,0,.2466.246A7.0212,7.0212,0,0,1,16.76,24.2469a.2469.2469,0,0,0,.2466.246h3.0218a.2474.2474,0,0,0,.2486-.246l-.0116-.0777A10.5336,10.5336,0,0,0,9.7466,13.7293Z"/><path class="cls-2" d="M25.4859,24.1692A15.7572,15.7572,0,0,0,9.7466,8.5071.2473.2473,0,0,0,9.5,8.755v3.0982a.2465.2465,0,0,0,.2466.246A12.1615,12.1615,0,0,1,21.8937,24.2469a.2471.2471,0,0,0,.2453.246h3.1118a.25.25,0,0,0,.2492-.246Z"/></g></g></svg></span></a></li>
<li class="menu-item search"><form class="search-form" method="get" action="https://domainnamewire.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search the blog...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the blog..."><input class="search-form-submit" type="submit" value="Submit search"><meta content="https://domainnamewire.com/?s={s}"></form></li></ul></div></nav></div></header><div class="mobile-search"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://domainnamewire.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search the blog...</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search the blog..."><input class="search-form-submit" type="submit" value="Submit search"><meta content="https://domainnamewire.com/?s={s}"></form></div></section>
</div><div class="after-header"><div class="wrap"><section id="execphp-14" class="widget widget_execphp"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Domains</h4>
			<div class="execphpwidget"><div class="featured-domains">
		<div class="first"><a href="https://www.nic.onl/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20116%2048'%3E%3C/svg%3E" alt=".onl you online" width="116" height="48" data-lazy-src="https://domainnamewire.com/wp-content/logo-onl.png"><noscript><img src="https://domainnamewire.com/wp-content/logo-onl.png" alt=".onl you online" width="116" height="48"></noscript></a></div>
<div class="second">
 			<a href="https://radix.website/dot-online?utm_source=dnw&utm_medium=display&utm_campaign=logo&utm_content=online" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20175%2048'%3E%3C/svg%3E" alt=".online" width="175" height="48" data-lazy-src="https://domainnamewire.com/wp-content/logo-online.png"><noscript><img src="https://domainnamewire.com/wp-content/logo-online.png" alt=".online" width="175" height="48"></noscript></a>
		</div>
<div class="third">
 			<a href="https://radix.website/dot-store?utm_source=dnw&utm_medium=display&utm_campaign=logo&utm_content=store" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2071%2048'%3E%3C/svg%3E" alt=".store Domains" width="71" height="48" data-lazy-src="https://domainnamewire.com/wp-content/logo-store.png"><noscript><img src="https://domainnamewire.com/wp-content/logo-store.png" alt=".store Domains" width="71" height="48"></noscript></a>
</div>
</div></div>
		</div></section>
<section id="execphp-10" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="banners"><a href="https://truename.social/domainnamewire"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20468%2060'%3E%3C/svg%3E" alt="TrueName by donuts. Make a name for yourself" width="468" height="60" data-lazy-src="https://domainnamewire.com/wp-content/donuts21.gif"><noscript><img src="https://domainnamewire.com/wp-content/donuts21.gif" alt="TrueName by donuts. Make a name for yourself" width="468" height="60"></noscript></a></div></div></div>
		</div></section>
</div></div><div class="site-inner"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://domainnamewire.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span class="sep">›</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://domainnamewire.com/category/podcasts/"><span class="breadcrumb-link-text-wrap">Podcasts</span></a><meta ></span></div><div class="content-sidebar-wrap"><main class="content facetwp-template" id="genesis-content"><article class="post-75165 post type-post status-publish format-standard has-post-thumbnail category-podcasts tag-domain-financing tag-domain-investing entry" aria-label="Big sales and payment plans &#8211; DNW Podcast #388"><header class="entry-header"><h1 class="entry-title">Big sales and payment plans &#8211; DNW Podcast #388</h1>
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' data-lazy-src="https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=30&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript><p class="entry-meta"><span class="entry-author"><a href="https://domainnamewire.com/author/andrew-allemann/" class="entry-author-link" rel="author"><span class="entry-author-name">Andrew Allemann</span></a></span> <span class="entry-comments-link"><a href="https://domainnamewire.com/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/#respond">Leave a Comment</a></span> <time class="entry-time">May 16, 2022</time></p></header><div class="entry-content"><p><strong>How Doron Vermaat made these big sales and why he likes payment plans.</strong></p>
<p><picture class="aligncenter size-full wp-image-75166">
<source type="image/webp" data-lazy-srcset="https://domainnamewire.com/wp-content/388-doron.jpg.webp 1200w, https://domainnamewire.com/wp-content/388-doron-728x381.jpg.webp 728w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20628&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20628&#039;%3E%3C/svg%3E" alt="The words &quot;Big sales and payment plans with Doron Vermaat&quot; and &quot;DNW Podcast #388&quot; on a black background" width="1200" height="628" data-lazy-srcset="https://domainnamewire.com/wp-content/388-doron.jpg 1200w, https://domainnamewire.com/wp-content/388-doron-300x157.jpg 300w, https://domainnamewire.com/wp-content/388-doron-728x381.jpg 728w, https://domainnamewire.com/wp-content/388-doron-768x402.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://domainnamewire.com/wp-content/388-doron.jpg"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-75166">
<source type="image/webp" srcset="https://domainnamewire.com/wp-content/388-doron.jpg.webp 1200w, https://domainnamewire.com/wp-content/388-doron-728x381.jpg.webp 728w" sizes="(max-width: 1200px) 100vw, 1200px"/>
<img src="https://domainnamewire.com/wp-content/388-doron.jpg" alt="The words &quot;Big sales and payment plans with Doron Vermaat&quot; and &quot;DNW Podcast #388&quot; on a black background" width="1200" height="628" srcset="https://domainnamewire.com/wp-content/388-doron.jpg 1200w, https://domainnamewire.com/wp-content/388-doron-300x157.jpg 300w, https://domainnamewire.com/wp-content/388-doron-728x381.jpg 728w, https://domainnamewire.com/wp-content/388-doron-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"/>
</picture>
</noscript></p>
<p>Doron Vermaat comes on the show this week to talk about two of his recent big sales. Doron is a domain investor and co-founder of <a href="http://efty.com">Efty</a>. We talk about the two sales: how they came together, how he negotiated, and how he closed the deals. One of the transactions is on a payment plan, and Doron explains why he thinks offering payment plans is a good idea.</p>
<p>Also: .eth fallout, .hiphop, .tattoo, ICANN goes to Washignton(s), and more.</p>
<p>Sponsor: <a href="http://sav.com/domains/sell">Sav.com domain auctions</a></p>
<div class="powerpress_player" id="powerpress_player_5339"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-75165-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/domainnamewire/DNW388.mp3?_=1" /><a href="https://traffic.libsyn.com/domainnamewire/DNW388.mp3">https://traffic.libsyn.com/domainnamewire/DNW388.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/domainnamewire/DNW388.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://domainnamewire.com/?powerpress_pinw=75165-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/domainnamewire/DNW388.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="DNW388.mp3">Download</a> (Duration: 37:28 &#8212; 30.0MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('75165-podcast');" rel="nofollow">Embed</a></p><p class="powerpress_embed_box" id="powerpress_embed_75165-podcast" style="display: none;"><input id="powerpress_embed_75165-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://domainnamewire.com/?powerpress_embed=75165-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; title=&quot;Blubrry Podcast Player&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribebyemail.com/domainnamewire.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_email" title="Subscribe by Email" rel="nofollow">Email</a> | <a href="https://domainnamewire.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><a href="https://itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368">Subscribe via Apple Podcasts</a> to listen to the Domain Name Wire podcast on your iPhone or iPad, or click play above or download to begin listening. (Listen to previous podcasts <a href="https://domainnamewire.com/category/podcasts">here</a>.)</p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post...</h3><div class="scriptlesssocialsharing__buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Big%20sales%20and%20payment%20plans%20%E2%80%93%20DNW%20Podcast%20%23388&#038;url=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F&#038;via=domainnamewire&#038;related=domainnamewire" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F&#038;title=Big%20sales%20and%20payment%20plans%20%E2%80%93%20DNW%20Podcast%20%23388&#038;source=https%3A%2F%2Fdomainnamewire.com" rel="noopener noreferrer nofollow"><svg viewbox="0 0 448 512" class="scriptlesssocialsharing__icon linkedin" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F&#038;subject=A%20post%20worth%20sharing%3A%20Big%20sales%20and%20payment%20plans%20%E2%80%93%20DNW%20Podcast%20%23388" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon email" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F" rel="noopener noreferrer nofollow"><svg viewbox="0 0 512 512" class="scriptlesssocialsharing__icon reddit" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h4>Related Articles</h4><div>
<dl><a href="https://domainnamewire.com/2019/05/06/domain-investing-with-logan-flatt-dnw-podcast-235/" rel="bookmark" title="Domain investing with Logan Flatt- DNW Podcast #235">Domain investing with Logan Flatt- DNW Podcast #235 </a></dl>
<dl><a href="https://domainnamewire.com/2020/11/16/domain-investing-with-adam-strong-dnw-podcast-312/" rel="bookmark" title="Domain Investing with Adam Strong &#8211; DNW Podcast #312">Domain Investing with Adam Strong &#8211; DNW Podcast #312 </a></dl>
<dl><a href="https://domainnamewire.com/2021/05/03/brandable-domain-investor-success-story-dnw-podcast-336/" rel="bookmark" title="Brandable domain investor success story &#8211; DNW Podcast #336">Brandable domain investor success story &#8211; DNW Podcast #336 </a></dl>
</div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Categories: <a href="https://domainnamewire.com/category/podcasts/" rel="category tag">Podcasts</a></span> <span class="entry-tags">Tags: <a href="https://domainnamewire.com/tag/domain-financing/" rel="tag">domain financing</a>, <a href="https://domainnamewire.com/tag/domain-investing/" rel="tag">domain investing</a></span></p></footer></article><div class="after-entry"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="g g-2"><div class="g-single a-33"><center><a href="https://blog.domainagents.com/2021/05/31/2021-domain-valuation-guide/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20437%20123'%3E%3C/svg%3E" width="437" height="123" alt="DomainAgents. What should you sell your domain for? Read our Domain Market Report Now. Sponsored." data-lazy-src="https://domainnamewire.com/wp-content/DomainAgents-DNW.png"><noscript><img src="https://domainnamewire.com/wp-content/DomainAgents-DNW.png" width="437" height="123" alt="DomainAgents. What should you sell your domain for? Read our Domain Market Report Now. Sponsored."></noscript></a></center></div></div>
</div>
		</div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- wp:group {"backgroundColor":"primary","className":"opt-in"} -->
<div class="wp-block-group opt-in has-primary-background-color has-background"><!-- wp:columns {"verticalAlignment":"center"} -->
<div class="wp-block-columns are-vertically-aligned-center"><!-- wp:column {"verticalAlignment":"center","width":"59%"} -->
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:59%"><!-- wp:heading {"level":3,"style":{"spacing":{"margin":{"bottom":"10px"}}},"textColor":"background","fontSize":"large"} -->
<h3 class="has-background-color has-text-color has-large-font-size" style="margin-bottom:10px">Get Our Newsletter</h3>
<!-- /wp:heading -->

<!-- wp:paragraph {"textColor":"background","fontSize":"medium"} -->
<p class="has-background-color has-text-color has-medium-font-size">Stay up-to-date with the latest analysis and news about the domain name industry by joining our mailing list.</p>
<!-- /wp:paragraph --></div>
<!-- /wp:column -->

<!-- wp:column {"verticalAlignment":"center","width":"41%"} -->
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:41%"><!-- wp:html -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://DomainNameWire.us15.list-manage.com/subscribe/post?u=ac5319a0359909dc318304ed3&amp;id=8ccdb64cfd" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label><br /><input id="mce-EMAIL" class="required email" placeholder="Enter your email..." style="background-image: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg=='); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" name="EMAIL" type="email" value=""/></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
<div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
</div>
<span><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></span>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ac5319a0359909dc318304ed3_8ccdb64cfd" type="text" value=""/></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Me Up"/></div>
</div>
</form></div>
<!-- /wp:html -->

<!-- wp:spacer {"height":"5px"} -->
<div style="height:5px" aria-hidden="true" class="wp-block-spacer"></div>
<!-- /wp:spacer -->

<!-- wp:paragraph {"align":"center","textColor":"background","className":"is-style-no-margin","fontSize":"xx-small"} -->
<p class="has-text-align-center is-style-no-margin has-background-color has-text-color has-xx-small-font-size">No spam, unsubscribe anytime.</p>
<!-- /wp:paragraph --></div>
<!-- /wp:column --></div>
<!-- /wp:columns --></div>
<!-- /wp:group --></div></div></section>
</div><h2 class="screen-reader-text">Reader Interactions</h2>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/16/big-sales-and-payment-plans-dnw-podcast-388/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&#038;postid=75165&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;jetpack_comments_nonce=2b0bc4b3db&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8de739450ea77a3bf88868ee5d4c7567748538e7#parent=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="https://news.dan.com/209707-dan-com-product-update-4"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20165'%3E%3C/svg%3E" width="200" height="165" alt="New! Manage and sell your domains like a pro. Learn more" data-lazy-src="https://domainnamewire.com/wp-content/New-portfolio-200x165@2x.png"><noscript><img src="https://domainnamewire.com/wp-content/New-portfolio-200x165@2x.png" width="200" height="165" alt="New! Manage and sell your domains like a pro. Learn more"></noscript></a></div>
		</div></section>
<section id="execphp-15" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://www.godaddy.com/domains/discount-domain-club?utm_source=dnw&utm_medium=banner&utm_campaign=ddc" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20120'%3E%3C/svg%3E" width="200" height="120" alt="GoDaddy. Big savings for big domain portfolios. Discount domain club. Learn more" data-lazy-src="https://domainnamewire.com/wp-content/godaddy22.jpg"><noscript><img src="https://domainnamewire.com/wp-content/godaddy22.jpg" width="200" height="120" alt="GoDaddy. Big savings for big domain portfolios. Discount domain club. Learn more"></noscript></a></center></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.escrow.com/?utm_campaign=domainnamewire&amp;utm_medium=website_link&amp;utm_source=escrow_com" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20120'%3E%3C/svg%3E" alt="The shield between fraud and your funds. escrow.com" width="200" height="120" border="0" data-lazy-src="https://domainnamewire.com/wp-content/Escrow.com_200x120.jpg" /><noscript><img src="https://domainnamewire.com/wp-content/Escrow.com_200x120.jpg" alt="The shield between fraud and your funds. escrow.com" width="200" height="120" border="0" /></noscript></a></p>
</div>
		</div></section>
<section id="execphp-9" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="https://sedo.com/us/buy-domains/auction-calendar/?utm_medium=Social-Media&utm_campaign=BuyDomains&utm_source=Domainnamewire&utm_content=GreatDomains&utm_term=US"><img src=https://domainnamewire.com/wp-content/sedo-gda-march-22.png" width="200" height="120" alt="Great Domains Auction"></a>
</div>
		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.domaining.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%2030'%3E%3C/svg%3E" width="120" height="30" alt="domaining recommends this site" data-lazy-src="https://domainnamewire.com/wp-content/domaining-120x31-1.gif" /><noscript><img src="https://domainnamewire.com/wp-content/domaining-120x31-1.gif" width="120" height="30" alt="domaining recommends this site" /></noscript></a><br /><br />

<a href="https://geo.itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368?mt=2&ls=1" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%2040'%3E%3C/svg%3E" width="110" height="40" alt="Get it on iTunes" data-lazy-src="https://domainnamewire.com/wp-content/itunes-1.png"/><noscript><img src="https://domainnamewire.com/wp-content/itunes-1.png" width="110" height="40" alt="Get it on iTunes"/></noscript></a></div>
		</div></section>
<section id="execphp-16" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="http://domaincapital.com/" rel="nofollow"><img border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20240'%3E%3C/svg%3E" width="120" height="240" alt="Domain Capital" data-lazy-src="https://domainnamewire.com/wp-content/Domain_Capital_V2_WS.png"><noscript><img border="0" src="https://domainnamewire.com/wp-content/Domain_Capital_V2_WS.png" width="120" height="240" alt="Domain Capital"></noscript></a></div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="http://101domain.com" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" alt="101domain.com" width="125" height="125" border="0" data-lazy-src="https://domainnamewire.com/wp-content/101-domainer.gif" /><noscript><img src="https://domainnamewire.com/wp-content/101-domainer.gif" alt="101domain.com" width="125" height="125" border="0" /></noscript></a></div></div></section>
</aside></div></div><div class="before-footer-widgets"><div class="wrap">
<section id="wpp-12" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Trending Now</h4>


<ul class="wpp-list">
<li><time class="entry-time">May 11, 2022</time> · <span class="entry-categories"><a href="https://domainnamewire.com/category/policy-law/" class="wpp-taxonomy category category-4">Policy &amp; Law</a></span>
<div class="post-title"><a href="https://domainnamewire.com/2022/05/11/7-words-to-avoid-in-domains-because-theyre-actually-trademarks/" class="wpp-post-title" target="_self">7 words to avoid in domains because they&#8217;re actually trademarks</a></div></li>
<li><time class="entry-time">May 13, 2022</time> · <span class="entry-categories"><a href="https://domainnamewire.com/category/uncategorized/" class="wpp-taxonomy category category-1">Uncategorized</a></span>
<div class="post-title"><a href="https://domainnamewire.com/2022/05/13/75161/" class="wpp-post-title" target="_self">Domain stocks are down heavily with the market</a></div></li>
<li><time class="entry-time">May 3, 2022</time> · <span class="entry-categories"><a href="https://domainnamewire.com/category/domain-registrars/" class="wpp-taxonomy category category-5">Domain Registrars</a></span>
<div class="post-title"><a href="https://domainnamewire.com/2022/05/03/latest-com-rankings-the-slowdown-has-begun/" class="wpp-post-title" target="_self">Latest .com rankings: the slowdown has begun</a></div></li>

</ul>

</div></section>

</div></div><div class="footer-widgets"><div class="wrap"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About DNW</h4>
			<div class="textwidget"><p>Domain Name Wire is a trade publication for the domain name industry covering topics relevant to domain investors, brand owners, policy makers, domain registrars and registries, and more. <a href="/about/"> Read More About DNW</a></p>
<div class="social-links"><a href="http://facebook.com/domainnamewire" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" alt="Facebook" width="32" height="32" data-lazy-src="/wp-content/themes/domain-name-wire-2022/images/icon-facebook.svg" /><noscript><img src="/wp-content/themes/domain-name-wire-2022/images/icon-facebook.svg" alt="Facebook" width="32" height="32" /></noscript></a><br />
<a href="http://twitter.com/domainnamewire" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" alt="Twitter" width="32" height="32" data-lazy-src="/wp-content/themes/domain-name-wire-2022/images/icon-twitter.svg" /><noscript><img src="/wp-content/themes/domain-name-wire-2022/images/icon-twitter.svg" alt="Twitter" width="32" height="32" /></noscript></a><br />
<a href="http://www.youtube.com/user/DomainNameWire" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" alt="YouTube" width="32" height="32" data-lazy-src="/wp-content/themes/domain-name-wire-2022/images/icon-youtube.svg" /><noscript><img src="/wp-content/themes/domain-name-wire-2022/images/icon-youtube.svg" alt="YouTube" width="32" height="32" /></noscript></a><br />
<a href="https://domainnamewire.com/feed" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2032%2032'%3E%3C/svg%3E" alt="RSS" width="32" height="32" data-lazy-src="/wp-content/themes/domain-name-wire-2022/images/icon-rss.svg" /><noscript><img src="/wp-content/themes/domain-name-wire-2022/images/icon-rss.svg" alt="RSS" width="32" height="32" /></noscript></a></div>
</div>
		</div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- wp:group {"backgroundColor":"primary","className":"opt-in"} -->
<div class="wp-block-group opt-in has-primary-background-color has-background"><!-- wp:columns {"verticalAlignment":"center"} -->
<div class="wp-block-columns are-vertically-aligned-center"><!-- wp:column {"verticalAlignment":"center","width":"59%"} -->
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:59%"><!-- wp:heading {"level":3,"style":{"spacing":{"margin":{"bottom":"10px"}}},"textColor":"background","fontSize":"large"} -->
<h3 class="has-background-color has-text-color has-large-font-size" style="margin-bottom:10px">Get Our Newsletter</h3>
<!-- /wp:heading -->

<!-- wp:paragraph {"textColor":"background","fontSize":"medium"} -->
<p class="has-background-color has-text-color has-medium-font-size">Stay up-to-date with the latest analysis and news about the domain name industry by joining our mailing list.</p>
<!-- /wp:paragraph --></div>
<!-- /wp:column -->

<!-- wp:column {"verticalAlignment":"center","width":"41%"} -->
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:41%"><!-- wp:html -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://DomainNameWire.us15.list-manage.com/subscribe/post?u=ac5319a0359909dc318304ed3&amp;id=8ccdb64cfd" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label><br /><input id="mce-EMAIL" class="required email" placeholder="Enter your email..." style="background-image: url('data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg=='); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" name="EMAIL" type="email" value=""/></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;">&nbsp;</div>
<div id="mce-success-response" class="response" style="display: none;">&nbsp;</div>
</div>
<span><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></span>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_ac5319a0359909dc318304ed3_8ccdb64cfd" type="text" value=""/></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Sign Me Up"/></div>
</div>
</form></div>
<!-- /wp:html -->

<!-- wp:spacer {"height":"5px"} -->
<div style="height:5px" aria-hidden="true" class="wp-block-spacer"></div>
<!-- /wp:spacer -->

<!-- wp:paragraph {"align":"center","textColor":"background","className":"is-style-no-margin","fontSize":"xx-small"} -->
<p class="has-text-align-center is-style-no-margin has-background-color has-text-color has-xx-small-font-size">No spam, unsubscribe anytime.</p>
<!-- /wp:paragraph --></div>
<!-- /wp:column --></div>
<!-- /wp:columns --></div>
<!-- /wp:group --></div></div></section>
</div></div><footer class="site-footer"><div class="wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-26271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26271"><a href="https://domainnamewire.com/privacy-policy-and-terms-of-use/"><span >Privacy Policy &#038; Terms of Service</span></a></li>
<li id="menu-item-26268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26268"><a href="https://domainnamewire.com/disclosures/"><span >Disclosures</span></a></li>
<li id="menu-item-26270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26270"><a href="https://domainnamewire.com/advertising/"><span >Advertising</span></a></li>
</ul></div></nav><p>© 2005–2022 <a href="https://domainnamewire.com/">Domain Name Wire</a> · DNW and Domain Name Wire are trademarks of Brainstorm Labs, LLC</p></div></footer></div><a rel="nofollow" style="display:none" href="https://domainnamewire.com/?blackhole=59f15f7155" title="Do NOT follow this link or you will be banned from the site!">Domain Name Wire | Domain Name News</a>
<div class="simple-banner simple-banner-text" style="display:none !important"></div><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/domainnamewire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id="wp-polls-js" data-pmdelayedscript="https://domainnamewire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/domainnamewire.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id="comment-reply-js" data-pmdelayedscript="https://domainnamewire.com/wp-includes/js/comment-reply.min.js?ver=5.9.3" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>
<script src='https://domainnamewire.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js' defer></script>
<script src='https://domainnamewire.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js' defer></script>
<script src='https://domainnamewire.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js' defer></script>
<script src='https://domainnamewire.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js' defer></script>
<script data-minify="1" src='https://domainnamewire.com/wp-content/cache/min/1/wp-content/themes/domain-name-wire-2022/js/custom.js?ver=1652377159' id='global-js' defer></script>
<script data-minify="1" src='https://domainnamewire.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=1652377159' id='jetpack_likes_queuehandler-js' defer></script>
<script id='domain-name-wire-2022-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"<span class=\"screen-reader-text\">Menu<\/span>","menuIconClass":"","subMenu":"Sub Menu","subMenuIconClass":"","menuClasses":{"others":[".nav-primary"]}};
</script>
<script src='https://domainnamewire.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='domain-name-wire-2022-responsive-menu-js' defer></script>
<script id="powerpress-player-js" data-pmdelayedscript="https://domainnamewire.com/wp-content/plugins/powerpress/player.min.js?ver=5.9.3" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>
<script id="mediaelement-core-js-before" data-pmdelayedscript="data:text/javascript;base64,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" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>
<script id="mediaelement-core-js" data-pmdelayedscript="https://domainnamewire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>
<script id="mediaelement-migrate-js" data-pmdelayedscript="https://domainnamewire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>
<script id="mediaelement-js-extra" data-pmdelayedscript="data:text/javascript;base64,CnZhciBfd3BtZWpzU2V0dGluZ3MgPSB7InBsdWdpblBhdGgiOiJcL3dwLWluY2x1ZGVzXC9qc1wvbWVkaWFlbGVtZW50XC8iLCJjbGFzc1ByZWZpeCI6Im1lanMtIiwic3RyZXRjaGluZyI6InJlc3BvbnNpdmUifTsK" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>
<script id="wp-mediaelement-js" data-pmdelayedscript="https://domainnamewire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1" data-rocketlazyloadscript="1"></script>

		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&postid=75165&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&jetpack_comments_nonce=2b0bc4b3db&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8de739450ea77a3bf88868ee5d4c7567748538e7#parent=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&postid=75165&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&jetpack_comments_nonce=2b0bc4b3db&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8de739450ea77a3bf88868ee5d4c7567748538e7#parent=https%3A%2F%2Fdomainnamewire.com%2F2022%2F05%2F16%2Fbig-sales-and-payment-plans-dnw-podcast-388%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'2678688',post:'75165',tz:'-5',srv:'domainnamewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '2678688', '75165' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://domainnamewire.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1652776429 -->