<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Handshake alternative - DNW Podcast #288 - Domain Name Wire | Domain Name News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Handshake alternative - DNW Podcast #288 - Domain Name Wire | Domain Name News" />
	<meta property="og:description" content="Could Handshake challenge ICANN? There’s no doubt that the ICANN-regulated DNS has some drawbacks. On this week’s show, Mike Carson (who also runs Park.io) discusses a blockchain-based alternative called Handshake. Mike has developed a registry service for Handshake that will allow registrars to sell Handshake domains. Also: Is domaining worth your time? Cuban uses .bank, [&hellip;]" />
	<meta property="og:url" content="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/" />
	<meta property="og:site_name" content="Domain Name Wire | Domain Name News" />
	<meta property="article:publisher" content="http://facebook.com/domainnamewire" />
	<meta property="article:published_time" content="2020-06-01T15:30:54+00:00" />
	<meta property="article:modified_time" content="2020-05-31T16:43:22+00:00" />
	<meta property="og:image" content="https://domainnamewire.com/wp-content/DNW1400-300x300.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@domainnamewire" />
	<meta name="twitter:site" content="@domainnamewire" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://domainnamewire.com/#website","url":"https://domainnamewire.com/","name":"Domain Name Wire | Domain Name News","description":"Domain Name Industry News","potentialAction":[{"@type":"SearchAction","target":"https://domainnamewire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/#primaryimage","inLanguage":"en-US","url":"https://domainnamewire.com/wp-content/DNW1400.jpg","width":2048,"height":2048},{"@type":"WebPage","@id":"https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/#webpage","url":"https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/","name":"The Handshake alternative - DNW Podcast #288 - Domain Name Wire | Domain Name News","isPartOf":{"@id":"https://domainnamewire.com/#website"},"primaryImageOfPage":{"@id":"https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/#primaryimage"},"datePublished":"2020-06-01T15:30:54+00:00","dateModified":"2020-05-31T16:43:22+00:00","author":{"@id":"https://domainnamewire.com/#/schema/person/317b6b15a26d44c4764d6979ac0625d0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/"]}]},{"@type":["Person"],"@id":"https://domainnamewire.com/#/schema/person/317b6b15a26d44c4764d6979ac0625d0","name":"Andrew Allemann","image":{"@type":"ImageObject","@id":"https://domainnamewire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=96&d=mm&r=g","caption":"Andrew Allemann"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/domainnamewire.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://domainnamewire.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='dnw-css'  href='https://domainnamewire.com/wp-content/themes/dnw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://domainnamewire.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://domainnamewire.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://domainnamewire.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Allerta%7CRaleway%3A400%7CRoboto+Slab%3A400%2C700%7COpen+Sans%3A400i%2C700i%2C700%2C400&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://domainnamewire.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://domainnamewire.com/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://domainnamewire.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://domainnamewire.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://domainnamewire.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://domainnamewire.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/domainnamewire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/simple-social-icons/svgxuse.js'></script>
<link rel='https://api.w.org/' href='https://domainnamewire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://domainnamewire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://domainnamewire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://domainnamewire.com/?p=65493' />
<link rel="alternate" type="application/json+oembed" href="https://domainnamewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomainnamewire.com%2F2020%2F06%2F01%2Fthe-handshake-alternative-dnw-podcast-288%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://domainnamewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomainnamewire.com%2F2020%2F06%2F01%2Fthe-handshake-alternative-dnw-podcast-288%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:0px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":65493,"post_name":"the-handshake-alternative-dnw-podcast-288","post_title":"The Handshake alternative - DNW Podcast #288","post_type":"post","post_author":"706","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2965,"name":"Podcasts","slug":"podcasts","term_group":0,"term_taxonomy_id":2971,"taxonomy":"category","description":"","parent":0,"count":288,"filter":"raw","meta":[],"cat_ID":2965,"category_count":288,"category_description":"","cat_name":"Podcasts","category_nicename":"podcasts","category_parent":0}]; _mmunch['postTags'] = [{"term_id":813,"name":"DNS","slug":"dns","term_group":0,"term_taxonomy_id":818,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw","meta":[]},{"term_id":130,"name":"domain names","slug":"domain-names","term_group":0,"term_taxonomy_id":132,"taxonomy":"post_tag","description":"","parent":0,"count":102,"filter":"raw","meta":[]},{"term_id":5717,"name":"handshake","slug":"handshake","term_group":0,"term_taxonomy_id":5718,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","meta":[]}]; _mmunch['postAuthor'] = {"name":"Andrew Allemann","ID":706};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="418562" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="icon" href="https://domainnamewire.com/wp-content/themes/dnw/images/favicon.ico" />
        <script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
        <script type="text/javascript">
            _uacct = "UA-77524-1";
            urchinTracker();
        </script>

<meta name="apple-itunesapp" content="appid=934519368">		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* SnapNames widget */
.snapnames_widget {
	width: 468px;
	height: 60px;
	padding: 0;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 14px;
	color: #666666;
	background-color: #dde8f0;
	border: 1px solid #666666;
	box-sizing: border-box;
	box-shadow: 2px 2px 5px #999999;
	overflow: hidden;
}

.snapnames_widget .input1 {
	width: 202px;
	height: 21px;
	margin: 0;
	padding: 0 3px;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 14px;
	border: 1px solid #3c63ae;
	box-sizing: border-box;
	float: left;
}

.snapnames_widget .input2 {
	width: 80px;
	height: 21px;
	margin-left: 12px;
	font-family: Arial, Helvetica, sans-serif;
	padding: 0;
	font-size: 14px;
	color: rgb(255,255,255);
	border: none;
	border-radius: 5px;
	box-shadow: rgb(169,186,223) 1px 1px 1px;
	float: left;
	background-color: rgb(60,99,174);
	line-height: .8;
}

.snapnames_search {
	float: right;
	text-align: left;
}

@media only screen and (max-width: 515px) {
	.snapnames_widget {
		width: 100%;
		height: auto;
	}
	
	.snapnames_logo {
		width: 100%;
		text-align: center;
	}
	
	.snapnames_search {
		float: none;
		text-align: center;
	}
	
	.snapnames_widget .input1 {
		margin-bottom: 5px;
	}
	
	.snapnames_widget .input2 {
		margin-left: 0;
		margin-bottom: 5px;
	}
	
	.snapnames_widget .input1,
					.snapnames_widget .input2 {
		width: 100%;
	}
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-65493 single-format-standard header-image sidebar-content-sidebar genesis-breadcrumbs-hidden"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><input type="checkbox" id="toggle" /><div class="mobile-nav"><label for="toggle" class="toggle" data-open="Menu" data-close="Close Menu" onclick></label><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-45051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45051"><a href="https://domainnamewire.com/"><span >Home</span></a></li>
<li id="menu-item-26256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26256"><a href="#categories"><span >Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-26259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26259"><a href="https://domainnamewire.com/category/domain-sales/"><span >Domain Sales</span></a></li>
	<li id="menu-item-26260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26260"><a href="https://domainnamewire.com/category/domain-services/"><span >Services</span></a></li>
	<li id="menu-item-26261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26261"><a href="https://domainnamewire.com/category/domain-registrars/"><span >Domain Registrars</span></a></li>
	<li id="menu-item-26262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26262"><a href="https://domainnamewire.com/category/domain-parking/"><span >Domain Parking</span></a></li>
	<li id="menu-item-26263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26263"><a href="https://domainnamewire.com/category/expired-domains/"><span >Expired Domains</span></a></li>
	<li id="menu-item-26264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26264"><a href="https://domainnamewire.com/category/we-get-it/"><span >We Get It</span></a></li>
	<li id="menu-item-26257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26257"><a href="https://domainnamewire.com/category/policy-law/"><span >Policy &#038; Law</span></a></li>
	<li id="menu-item-26258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26258"><a href="https://domainnamewire.com/category/uncategorized/"><span >Uncategorized</span></a></li>
	<li id="menu-item-45780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45780"><a href="https://domainnamewire.com/category/podcasts/"><span >Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-26265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26265"><a href="https://domainnamewire.com/about/"><span >About</span></a></li>
<li id="menu-item-26266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26266"><a href="https://domainnamewire.com/advertising/"><span >Advertise</span></a></li>
<li id="menu-item-26267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26267"><a href="https://domainnamewire.com/disclosures/"><span >Disclosures</span></a></li>
<li id="menu-item-4439203" class="custom-social menu-item"><aside class="widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://domainnamewire.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://domainnamewire.com/?s={s}"></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://facebook.com/domainnamewire" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://domainnamewire.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/domainnamewire" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://www.youtube.com/user/DomainNameWire" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</aside></ul></div></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://domainnamewire.com/">Domain Name Wire | Domain Name News</a></p><p class="site-description">Domain Name Industry News</p></div><div class="widget-area header-widget-area"><section id="execphp-14" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="one-half first">
	<div class="featured-domains">
		<h3>Featured Domains</h3>
		<div class="one-third first">
 			<a href="https://get.dealer/"><img src="https://domainnamewire.com/wp-content/dealer.jpg" /></a>
 		</div>
 		<div class="one-third">
 			<a href="https://get.inc/"><img src="https://domainnamewire.com/wp-content/inc-1.jpg" /></a>
 		</div>
		<div class="one-third"><a href="https://get.onl/" target="_blank"><img src="https://domainnamewire.com/wp-content/dotONL_logo.jpg"></a>		</div>
	</div>
</div></div>
		</div></section>
<section id="execphp-10" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<div class="one-half header-ad"><a href="https://instantdomainsearch.com/?utm_source=dnw&utm_medium=banner&utm_campaign=ids"><img src="https://domainnamewire.com/wp-content/ids-32-2x.gif" alt="Instant Domain Search" style="width:468px;height:60px;"></a></center></div></div>
		</div></section>
</div></div></header><div class="site-inner"><div class="container"><div class="content-sidebar-wrap"><main class="content"><article class="post-65493 post type-post status-publish format-standard category-podcasts tag-dns tag-domain-names tag-handshake entry"><header class="entry-header"><h1 class="entry-title">The Handshake alternative &#8211; DNW Podcast #288</h1>
<p class="entry-meta">by <span class="entry-author"><a href="https://domainnamewire.com/author/andrew-allemann/" class="entry-author-link" rel="author"><span class="entry-author-name">Andrew Allemann</span></a></span> &mdash; <time class="entry-time">June 1, 2020</time> <span class="entry-categories"><a href="https://domainnamewire.com/category/podcasts/" rel="category tag">Podcasts</a></span> <span class="entry-comments-link"><a href="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/#comments">2 Comments</a></span></p></header><div class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Could Handshake challenge ICANN?</strong></p>
<p><img class="alignleft size-medium wp-image-54465" src="https://domainnamewire.com/wp-content/DNW1400-300x300.jpg" alt="" width="300" height="300" srcset="https://domainnamewire.com/wp-content/DNW1400-300x300.jpg 300w, https://domainnamewire.com/wp-content/DNW1400-150x150.jpg 150w, https://domainnamewire.com/wp-content/DNW1400-768x768.jpg 768w, https://domainnamewire.com/wp-content/DNW1400-1024x1024.jpg 1024w, https://domainnamewire.com/wp-content/DNW1400.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" />There’s no doubt that the ICANN-regulated DNS has some drawbacks. On this week’s show, Mike Carson (who also runs Park.io) discusses a blockchain-based alternative called Handshake. Mike has developed a registry service for Handshake that will allow registrars to sell Handshake domains.</p>
<p>Also: Is domaining worth your time? Cuban uses .bank, Google rankings change, and Workforce Software’s big domain problem.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Sponsor: <a href="http://dan.com">DAN.com</a></p>
<div class="powerpress_player" id="powerpress_player_9232"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-65493-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/domainnamewire/DNW288.mp3?_=1" /><a href="https://traffic.libsyn.com/secure/domainnamewire/DNW288.mp3">https://traffic.libsyn.com/secure/domainnamewire/DNW288.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/secure/domainnamewire/DNW288.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://domainnamewire.com/?powerpress_pinw=65493-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/secure/domainnamewire/DNW288.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="DNW288.mp3">Download</a> (Duration: 30:45 &#8212; 24.7MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('65493-podcast');" rel="nofollow">Embed</a></p><p class="powerpress_embed_box" id="powerpress_embed_65493-podcast" style="display: none;"><input id="powerpress_embed_65493-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://domainnamewire.com/?powerpress_embed=65493-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fdomainnamewire.com%2F%3Fp%3D65493" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/domainnamewire.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://subscribebyemail.com/domainnamewire.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_email" title="Subscribe by Email" rel="nofollow">Email</a> | <a href="https://domainnamewire.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><a href="https://itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368">Subscribe via Apple Podcasts</a> to listen to the Domain Name Wire podcast on your iPhone or iPad, or click play above or download to begin listening. (Listen to previous podcasts <a href="https://domainnamewire.com/category/podcasts">here</a>.)</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/" data-text="The Handshake alternative - DNW Podcast #288" data-via="DomainNameWire" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Learn more...</h3><ol>
<li><a href="https://domainnamewire.com/2016/09/06/paul-mockapetris-inventor-dns-dnw-podcast-100/" rel="bookmark" title="Paul Mockapetris, inventor of the DNS &#8211; DNW Podcast #100">Paul Mockapetris, inventor of the DNS &#8211; DNW Podcast #100 </a></li>
<li><a href="https://domainnamewire.com/2016/08/29/ray-king-marketing-domain-names-dnw-podcast-99/" rel="bookmark" title="Ray King on Marketing Domain Names &#8211; DNW Podcast #99">Ray King on Marketing Domain Names &#8211; DNW Podcast #99 </a></li>
<li><a href="https://domainnamewire.com/2017/09/05/domain-aftermarket-update-dnw-podcast-151/" rel="bookmark" title="Domain aftermarket update &#8211; DNW Podcast #151">Domain aftermarket update &#8211; DNW Podcast #151 </a></li>
</ol>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/#comments">2 Comments</a></span> <span class="entry-tags">Tags: <a href="https://domainnamewire.com/tag/dns/" rel="tag">DNS</a>, <a href="https://domainnamewire.com/tag/domain-names/" rel="tag">domain names</a>, <a href="https://domainnamewire.com/tag/handshake/" rel="tag">handshake</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="g g-2"><div class="g-single a-33"><center><a href="https://blog.domainagents.com/2019/10/10/domain-name-values-2019/"><img src="https://domainnamewire.com/wp-content/DomainAgents-DNW.png"></a></center></div></div></div>
		</div></section>
</div></div></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-2261225">
	<article id="article-comment-2261225">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/88ae2080bd20fab61b26bb418fc4db53?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/88ae2080bd20fab61b26bb418fc4db53?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name">Snoopy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/#comment-2261225">June 2, 2020 at 6:03 am</a></time></p>		</header>

		<div class="comment-content">
			
			<p>The idea has been previously done to death starting with new.net and then nameslinger 20 years ago. Don’t waste your money on fake domains that don’t resolve naturally.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-2678688-2261225-5ed6a7cd0cf2d' data-src='https://widgets.wp.com/likes/#blog_id=2678688&amp;comment_id=2261225&amp;origin=domainnamewire.com&amp;obj_id=2678688-2261225-5ed6a7cd0cf2d' data-name='like-comment-frame-2678688-2261225-5ed6a7cd0cf2d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2261225' data-commentid="2261225" data-postid="65493" data-belowelement="article-comment-2261225" data-respondelement="respond" aria-label='Reply to Snoopy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2261230">
	<article id="article-comment-2261230">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/635eeb05293d1d9f9b35c546a469e9b2?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/635eeb05293d1d9f9b35c546a469e9b2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name"><a href="https://www.brandabledomain.com" class="comment-author-link" rel="external nofollow">Dave Tyrer</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://domainnamewire.com/2020/06/01/the-handshake-alternative-dnw-podcast-288/#comment-2261230">June 2, 2020 at 12:51 pm</a></time></p>		</header>

		<div class="comment-content">
			
			<p>DNW says domain investors undervalue their time completing tasks such as changing nameservers.</p>
<p>Since Project Dynamo was launched at Uniregistry, the automatic nameserver change feature presents with it’s checkbox already pre-checked!</p>
<p>So when you add a name regged there to the Uni Market, the nameservers are changed automatically. Zero time spent changing nameservers 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-2678688-2261230-5ed6a7cd0d70d' data-src='https://widgets.wp.com/likes/#blog_id=2678688&amp;comment_id=2261230&amp;origin=domainnamewire.com&amp;obj_id=2678688-2261230-5ed6a7cd0d70d' data-name='like-comment-frame-2678688-2261230-5ed6a7cd0d70d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-2261230' data-commentid="2261230" data-postid="65493" data-belowelement="article-comment-2261230" data-respondelement="respond" aria-label='Reply to Dave Tyrer'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/01/the-handshake-alternative-dnw-podcast-288/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&#038;postid=65493&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b7a9f9c7b08be16e1637460f86252a5e0a4ad4fc#parent=https%3A%2F%2Fdomainnamewire.com%2F2020%2F06%2F01%2Fthe-handshake-alternative-dnw-podcast-288%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area sidebar-right" role="complementary" aria-label="Primary Sidebar"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://dan.com/search" target="_blank"><img src="https://domainnamewire.com/wp-content/dan.jpg" width="200" height="165"></a></center></div>
		</div></section>
<section id="execphp-15" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="http://www.keyword.domains/?utm_source=trade&utm_medium=banner&utm_campaign=domainnamewire" target="_blank"><img src="https://domainnamewire.com/wp-content/Donuts_PlatinumLG_DomainInvestors_NamesSold_03_200x120.png"></a></center></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.escrow.com/?utm_campaign=domainnamewire&#038;utm_medium=website_link&#038;utm_source=escrow_com" rel="nofollow"><img src="https://domainnamewire.com/wp-content/Escrow.com_200x120.jpg" border='0' alt='' /></a></center></div>
		</div></section>
<section id="execphp-9" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://sedo.com/search/?language=us&itm_medium=Button&itm_term=DE&listing_type%5B0%5D=4&auction_event%5B0%5D=530&utm_medium=Display&utm_campaign=BuyDomains&utm_source=DomainNameWire&utm_content=Keyword_Auction" target="_blank"><img src="https://domainnamewire.com/wp-content/Sedo_20-05_KWA_200x120_DNW_EN.jpg"></a><center>
</div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>Get the DNW Newsletter &#8211; <a href="https://domainnamewire.com/newsletter/">sign up here</a>.</strong></div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://domainnamewire.com/2020/06/'> June 2020 &nbsp;(5)</option>
	<option value='https://domainnamewire.com/2020/05/'> May 2020 &nbsp;(61)</option>
	<option value='https://domainnamewire.com/2020/04/'> April 2020 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2020/03/'> March 2020 &nbsp;(76)</option>
	<option value='https://domainnamewire.com/2020/02/'> February 2020 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2020/01/'> January 2020 &nbsp;(70)</option>
	<option value='https://domainnamewire.com/2019/12/'> December 2019 &nbsp;(54)</option>
	<option value='https://domainnamewire.com/2019/11/'> November 2019 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2019/10/'> October 2019 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2019/09/'> September 2019 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2019/08/'> August 2019 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2019/07/'> July 2019 &nbsp;(64)</option>
	<option value='https://domainnamewire.com/2019/06/'> June 2019 &nbsp;(55)</option>
	<option value='https://domainnamewire.com/2019/05/'> May 2019 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2019/04/'> April 2019 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2019/03/'> March 2019 &nbsp;(64)</option>
	<option value='https://domainnamewire.com/2019/02/'> February 2019 &nbsp;(62)</option>
	<option value='https://domainnamewire.com/2019/01/'> January 2019 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2018/12/'> December 2018 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2018/11/'> November 2018 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2018/10/'> October 2018 &nbsp;(77)</option>
	<option value='https://domainnamewire.com/2018/09/'> September 2018 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2018/08/'> August 2018 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2018/07/'> July 2018 &nbsp;(55)</option>
	<option value='https://domainnamewire.com/2018/06/'> June 2018 &nbsp;(49)</option>
	<option value='https://domainnamewire.com/2018/05/'> May 2018 &nbsp;(57)</option>
	<option value='https://domainnamewire.com/2018/04/'> April 2018 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2018/03/'> March 2018 &nbsp;(62)</option>
	<option value='https://domainnamewire.com/2018/02/'> February 2018 &nbsp;(49)</option>
	<option value='https://domainnamewire.com/2018/01/'> January 2018 &nbsp;(64)</option>
	<option value='https://domainnamewire.com/2017/12/'> December 2017 &nbsp;(49)</option>
	<option value='https://domainnamewire.com/2017/11/'> November 2017 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2017/10/'> October 2017 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2017/09/'> September 2017 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2017/08/'> August 2017 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2017/07/'> July 2017 &nbsp;(61)</option>
	<option value='https://domainnamewire.com/2017/06/'> June 2017 &nbsp;(62)</option>
	<option value='https://domainnamewire.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='https://domainnamewire.com/2017/04/'> April 2017 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2017/03/'> March 2017 &nbsp;(68)</option>
	<option value='https://domainnamewire.com/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2016/12/'> December 2016 &nbsp;(54)</option>
	<option value='https://domainnamewire.com/2016/11/'> November 2016 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2016/10/'> October 2016 &nbsp;(57)</option>
	<option value='https://domainnamewire.com/2016/09/'> September 2016 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2016/08/'> August 2016 &nbsp;(67)</option>
	<option value='https://domainnamewire.com/2016/07/'> July 2016 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2016/06/'> June 2016 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2016/05/'> May 2016 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2016/04/'> April 2016 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2016/03/'> March 2016 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2016/02/'> February 2016 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2016/01/'> January 2016 &nbsp;(63)</option>
	<option value='https://domainnamewire.com/2015/12/'> December 2015 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2015/11/'> November 2015 &nbsp;(71)</option>
	<option value='https://domainnamewire.com/2015/10/'> October 2015 &nbsp;(81)</option>
	<option value='https://domainnamewire.com/2015/09/'> September 2015 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2015/08/'> August 2015 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2015/07/'> July 2015 &nbsp;(70)</option>
	<option value='https://domainnamewire.com/2015/06/'> June 2015 &nbsp;(79)</option>
	<option value='https://domainnamewire.com/2015/05/'> May 2015 &nbsp;(69)</option>
	<option value='https://domainnamewire.com/2015/04/'> April 2015 &nbsp;(76)</option>
	<option value='https://domainnamewire.com/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='https://domainnamewire.com/2015/02/'> February 2015 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2015/01/'> January 2015 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2014/12/'> December 2014 &nbsp;(68)</option>
	<option value='https://domainnamewire.com/2014/11/'> November 2014 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2014/10/'> October 2014 &nbsp;(82)</option>
	<option value='https://domainnamewire.com/2014/09/'> September 2014 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2014/08/'> August 2014 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2014/07/'> July 2014 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2014/06/'> June 2014 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2014/05/'> May 2014 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2014/04/'> April 2014 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2014/03/'> March 2014 &nbsp;(85)</option>
	<option value='https://domainnamewire.com/2014/02/'> February 2014 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2014/01/'> January 2014 &nbsp;(96)</option>
	<option value='https://domainnamewire.com/2013/12/'> December 2013 &nbsp;(71)</option>
	<option value='https://domainnamewire.com/2013/11/'> November 2013 &nbsp;(77)</option>
	<option value='https://domainnamewire.com/2013/10/'> October 2013 &nbsp;(96)</option>
	<option value='https://domainnamewire.com/2013/09/'> September 2013 &nbsp;(81)</option>
	<option value='https://domainnamewire.com/2013/08/'> August 2013 &nbsp;(104)</option>
	<option value='https://domainnamewire.com/2013/07/'> July 2013 &nbsp;(101)</option>
	<option value='https://domainnamewire.com/2013/06/'> June 2013 &nbsp;(82)</option>
	<option value='https://domainnamewire.com/2013/05/'> May 2013 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2013/04/'> April 2013 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2013/03/'> March 2013 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2013/02/'> February 2013 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2013/01/'> January 2013 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2012/12/'> December 2012 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2012/11/'> November 2012 &nbsp;(69)</option>
	<option value='https://domainnamewire.com/2012/10/'> October 2012 &nbsp;(75)</option>
	<option value='https://domainnamewire.com/2012/09/'> September 2012 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2012/08/'> August 2012 &nbsp;(68)</option>
	<option value='https://domainnamewire.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2012/06/'> June 2012 &nbsp;(105)</option>
	<option value='https://domainnamewire.com/2012/05/'> May 2012 &nbsp;(102)</option>
	<option value='https://domainnamewire.com/2012/04/'> April 2012 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2012/03/'> March 2012 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2012/02/'> February 2012 &nbsp;(79)</option>
	<option value='https://domainnamewire.com/2012/01/'> January 2012 &nbsp;(111)</option>
	<option value='https://domainnamewire.com/2011/12/'> December 2011 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2011/11/'> November 2011 &nbsp;(84)</option>
	<option value='https://domainnamewire.com/2011/10/'> October 2011 &nbsp;(82)</option>
	<option value='https://domainnamewire.com/2011/09/'> September 2011 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2011/08/'> August 2011 &nbsp;(91)</option>
	<option value='https://domainnamewire.com/2011/07/'> July 2011 &nbsp;(91)</option>
	<option value='https://domainnamewire.com/2011/06/'> June 2011 &nbsp;(110)</option>
	<option value='https://domainnamewire.com/2011/05/'> May 2011 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2011/04/'> April 2011 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2011/03/'> March 2011 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2011/02/'> February 2011 &nbsp;(93)</option>
	<option value='https://domainnamewire.com/2011/01/'> January 2011 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2010/12/'> December 2010 &nbsp;(87)</option>
	<option value='https://domainnamewire.com/2010/11/'> November 2010 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2010/10/'> October 2010 &nbsp;(70)</option>
	<option value='https://domainnamewire.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='https://domainnamewire.com/2010/08/'> August 2010 &nbsp;(95)</option>
	<option value='https://domainnamewire.com/2010/07/'> July 2010 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2010/06/'> June 2010 &nbsp;(101)</option>
	<option value='https://domainnamewire.com/2010/05/'> May 2010 &nbsp;(100)</option>
	<option value='https://domainnamewire.com/2010/04/'> April 2010 &nbsp;(109)</option>
	<option value='https://domainnamewire.com/2010/03/'> March 2010 &nbsp;(111)</option>
	<option value='https://domainnamewire.com/2010/02/'> February 2010 &nbsp;(110)</option>
	<option value='https://domainnamewire.com/2010/01/'> January 2010 &nbsp;(99)</option>
	<option value='https://domainnamewire.com/2009/12/'> December 2009 &nbsp;(75)</option>
	<option value='https://domainnamewire.com/2009/11/'> November 2009 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2009/10/'> October 2009 &nbsp;(102)</option>
	<option value='https://domainnamewire.com/2009/09/'> September 2009 &nbsp;(85)</option>
	<option value='https://domainnamewire.com/2009/08/'> August 2009 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2009/07/'> July 2009 &nbsp;(88)</option>
	<option value='https://domainnamewire.com/2009/06/'> June 2009 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2009/05/'> May 2009 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2009/04/'> April 2009 &nbsp;(100)</option>
	<option value='https://domainnamewire.com/2009/03/'> March 2009 &nbsp;(114)</option>
	<option value='https://domainnamewire.com/2009/02/'> February 2009 &nbsp;(90)</option>
	<option value='https://domainnamewire.com/2009/01/'> January 2009 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2008/12/'> December 2008 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2008/11/'> November 2008 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2008/10/'> October 2008 &nbsp;(77)</option>
	<option value='https://domainnamewire.com/2008/09/'> September 2008 &nbsp;(76)</option>
	<option value='https://domainnamewire.com/2008/08/'> August 2008 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2008/07/'> July 2008 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2008/06/'> June 2008 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2008/05/'> May 2008 &nbsp;(48)</option>
	<option value='https://domainnamewire.com/2008/04/'> April 2008 &nbsp;(39)</option>
	<option value='https://domainnamewire.com/2008/03/'> March 2008 &nbsp;(43)</option>
	<option value='https://domainnamewire.com/2008/02/'> February 2008 &nbsp;(37)</option>
	<option value='https://domainnamewire.com/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='https://domainnamewire.com/2007/12/'> December 2007 &nbsp;(24)</option>
	<option value='https://domainnamewire.com/2007/11/'> November 2007 &nbsp;(31)</option>
	<option value='https://domainnamewire.com/2007/10/'> October 2007 &nbsp;(32)</option>
	<option value='https://domainnamewire.com/2007/09/'> September 2007 &nbsp;(25)</option>
	<option value='https://domainnamewire.com/2007/08/'> August 2007 &nbsp;(29)</option>
	<option value='https://domainnamewire.com/2007/07/'> July 2007 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2007/06/'> June 2007 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2007/05/'> May 2007 &nbsp;(32)</option>
	<option value='https://domainnamewire.com/2007/04/'> April 2007 &nbsp;(25)</option>
	<option value='https://domainnamewire.com/2007/03/'> March 2007 &nbsp;(25)</option>
	<option value='https://domainnamewire.com/2007/02/'> February 2007 &nbsp;(26)</option>
	<option value='https://domainnamewire.com/2007/01/'> January 2007 &nbsp;(37)</option>
	<option value='https://domainnamewire.com/2006/12/'> December 2006 &nbsp;(38)</option>
	<option value='https://domainnamewire.com/2006/11/'> November 2006 &nbsp;(34)</option>
	<option value='https://domainnamewire.com/2006/10/'> October 2006 &nbsp;(38)</option>
	<option value='https://domainnamewire.com/2006/09/'> September 2006 &nbsp;(26)</option>
	<option value='https://domainnamewire.com/2006/08/'> August 2006 &nbsp;(29)</option>
	<option value='https://domainnamewire.com/2006/07/'> July 2006 &nbsp;(27)</option>
	<option value='https://domainnamewire.com/2006/06/'> June 2006 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2006/05/'> May 2006 &nbsp;(36)</option>
	<option value='https://domainnamewire.com/2006/04/'> April 2006 &nbsp;(35)</option>
	<option value='https://domainnamewire.com/2006/03/'> March 2006 &nbsp;(39)</option>
	<option value='https://domainnamewire.com/2006/02/'> February 2006 &nbsp;(36)</option>
	<option value='https://domainnamewire.com/2006/01/'> January 2006 &nbsp;(40)</option>
	<option value='https://domainnamewire.com/2005/12/'> December 2005 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2005/11/'> November 2005 &nbsp;(46)</option>
	<option value='https://domainnamewire.com/2005/10/'> October 2005 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2005/09/'> September 2005 &nbsp;(36)</option>
	<option value='https://domainnamewire.com/2005/08/'> August 2005 &nbsp;(29)</option>
	<option value='https://domainnamewire.com/2005/07/'> July 2005 &nbsp;(22)</option>
	<option value='https://domainnamewire.com/2005/06/'> June 2005 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2005/05/'> May 2005 &nbsp;(30)</option>
	<option value='https://domainnamewire.com/2005/04/'> April 2005 &nbsp;(41)</option>
	<option value='https://domainnamewire.com/2005/03/'> March 2005 &nbsp;(47)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>Partners & Sponsors<br /><br />

<a href="https://domainwheel.com/"><img src="https://domainnamewire.com/wp-content/domainwheel.jpg" alt="Domain Wheel"/></a><br /><br />

<a href="https://hostingfacts.com"><img src="https://domainnamewire.com/wp-content/hosting-facts.jpg"/></a><br /><br />


    <a href="http://www.domaining.com/"><img src="/wp-content/themes/dnw/images/domaining-120x31.gif" width="120" height="30" /></a><br /><br />

<a href="https://geo.itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368?mt=2&ls=1" target="_blank" rel="noopener noreferrer"><img src="https://domainnamewire.com/wp-content/itunes.png"/></a>

</center></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area sidebar-left" role="complementary" aria-label="Secondary Sidebar"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget">     <div class="content_topstories">
        <h2>Top Stories</h2>
        <ul class="topstories">
                            <li class="clearfix">
                    <a href="https://domainnamewire.com/2020/05/27/interview-dofo-aims-to-fix-domain-search/" class="clearfix">
                        <span class="storycount">01.</span>
                        <span class="storydetails">
                            <h3>Interview: Dofo aims to fix domain search</h3>
                            <h4>POSTED UNDER 
                                <strong>
                                    Services                                </strong>
                            </h4>
                        </span>
                    </a>
                </li>
                                <li class="clearfix">
                    <a href="https://domainnamewire.com/2020/05/14/website-boom-wix-quantifies-massive-demand-for-websites-due-to-covid/" class="clearfix">
                        <span class="storycount">02.</span>
                        <span class="storydetails">
                            <h3>Website Boom: Wix quantifies massive demand for websites due to Covid</h3>
                            <h4>POSTED UNDER 
                                <strong>
                                    Domain Registrars                                </strong>
                            </h4>
                        </span>
                    </a>
                </li>
                                <li class="clearfix">
                    <a href="https://domainnamewire.com/2020/05/06/godaddy-is-paying-218-million-for-neustars-registry-business/" class="clearfix">
                        <span class="storycount">03.</span>
                        <span class="storydetails">
                            <h3>GoDaddy is paying $218 million for Neustar&#8217;s registry business</h3>
                            <h4>POSTED UNDER 
                                <strong>
                                    Domain Registrars                                </strong>
                            </h4>
                        </span>
                    </a>
                </li>
                    </div>

    </div>
		</div></section>
<div class="sidebar-split-left"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="http://www.buydomains.com/?utm_campaign=blog&traffic_id=blog_DNW&traffic_type=banner" rel="nofollow"><img border="0" src="https://domainnamewire.com/wp-content/buydomains.png"></a></div>
		</div></section>
<section id="execphp-7" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="https://dan.com/search" rel="nofollow"><img border="0" src="https://domainnamewire.com/wp-content/dansm.jpg" /></a></div>
		</div></section>
</div><!-- end #sidebar-split-left--><div class="sidebar-split-right"><section id="execphp-8" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://www.home.neustar/registry-solutions?utm_source=Domain%20Blogger%202020&utm_medium=Banner%20Ad&utm_campaign=Domain%20Name%20Wire" target="_blank"><img src="https://domainnamewire.com/wp-content/neustar1.png"></a></center>
</div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://101domain.com" rel="nofollow"><img border="0" src="https://domainnamewire.com/wp-content/101-aug.gif" /></a></div>
		</div></section>
</div><!-- end #sidebar-split-right--><div class="sidebar-bottom"></div><!-- end #sidebar-bottom--></aside></div><div class="mobile-ads sidebar widget-area"><section id="execphp-11" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://dan.com/search" target="_blank"><img src="https://domainnamewire.com/wp-content/dan.jpg" width="200" height="165"></a></center></div>
		</div></section>
<section id="execphp-12" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://www.domainrecover.net/" target="_blank"><img src="https://domainnamewire.com/wp-content/domain-recover.png"></a></center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></center></div>
		</div></section>
<section id="execphp-13" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://sedo.com/search/?language=us&itm_medium=Button&itm_term=DE&listing_type%5B0%5D=4&auction_event%5B0%5D=530&utm_medium=Display&utm_campaign=BuyDomains&utm_source=DomainNameWire&utm_content=Keyword_Auction" target="_blank"><img src="https://domainnamewire.com/wp-content/Sedo_20-05_KWA_200x120_DNW_EN.jpg" width="200" height="120"></a><center><br><br>
<a href="https://domainwheel.com/"><img src="https://domainnamewire.com/wp-content/domainwheel.jpg" alt="Domain Wheel"></a><br><br>
</div>
		</div></section>
</div></div><footer class="site-footer"><div class="wrap"><span class=footer-logo><a href="https://domainnamewire.com"><img src="/wp-content/themes/dnw/images/footer_logo.jpg"></a></span><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-26271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26271"><a href="https://domainnamewire.com/privacy-policy-and-terms-of-use/"><span >Privacy Policy &#038; Terms of Service</span></a></li>
<li id="menu-item-26268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26268"><a href="https://domainnamewire.com/disclosures/"><span >Disclosures</span></a></li>
<li id="menu-item-26270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26270"><a href="https://domainnamewire.com/advertising/"><span >Advertising</span></a></li>
</ul></div></nav><span class="creds">&#x000A9;&nbsp;2005&#x02013;2020 Domain Name Wire &bull; DNW and Domain Name Wire are trademarks of Brainstorm Labs, LLC</span><p></p></div></footer></div><!--
The IP2Location Country Blocker is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->
<a rel="nofollow" style="display:none;" href="https://domainnamewire.com/?blackhole=a4550eda21" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #0D5FA5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #D12A15 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #D12A15 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/domainnamewire.com\/2020\/06\/01\/the-handshake-alternative-dnw-podcast-288\/":65493};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/06/01/the-handshake-alternative-dnw-podcast-288/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://domainnamewire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='https://domainnamewire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://domainnamewire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/domainnamewire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/powerpress/player.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script async="async" type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202023#ver=202023' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&postid=65493&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b7a9f9c7b08be16e1637460f86252a5e0a4ad4fc#parent=https%3A%2F%2Fdomainnamewire.com%2F2020%2F06%2F01%2Fthe-handshake-alternative-dnw-podcast-288%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&postid=65493&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b7a9f9c7b08be16e1637460f86252a5e0a4ad4fc#parent=https%3A%2F%2Fdomainnamewire.com%2F2020%2F06%2F01%2Fthe-handshake-alternative-dnw-podcast-288%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'2678688',post:'65493',tz:'-5',srv:'domainnamewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '2678688', '65493' ]);
</script>
</body></html>
