<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The power of great domains - DNW Podcast #385 - Domain Name Wire | Domain Name News</title>
	<link rel="canonical" href="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The power of great domains - DNW Podcast #385 - Domain Name Wire | Domain Name News" />
	<meta property="og:description" content="Four entrepreneurs stories about acquiring and using great domains. Owning a great domain name can jumpstart a business, giving it instant credibility and name recognition. On today&#8217;s show, we&#8217;re going to look back at four entrepreneurs I&#8217;ve interviewed in the past who bought great domains. You&#8217;ll hear one entrepreneur&#8217;s story of refinancing his house to [&hellip;]" />
	<meta property="og:url" content="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/" />
	<meta property="og:site_name" content="Domain Name Wire | Domain Name News" />
	<meta property="article:publisher" content="http://facebook.com/domainnamewire" />
	<meta property="article:published_time" content="2022-04-25T15:30:03+00:00" />
	<meta property="article:modified_time" content="2022-04-22T18:59:38+00:00" />
	<meta property="og:image" content="https://domainnamewire.com/wp-content/ep-385.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@domainnamewire" />
	<meta name="twitter:site" content="@domainnamewire" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Andrew Allemann" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://domainnamewire.com/#website","url":"https://domainnamewire.com/","name":"Domain Name Wire | Domain Name News","description":"Domain Name Industry News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://domainnamewire.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#primaryimage","inLanguage":"en-US","url":"https://domainnamewire.com/wp-content/ep-385.jpg","contentUrl":"https://domainnamewire.com/wp-content/ep-385.jpg","width":1200,"height":628,"caption":"Graphic that says \"The power of great domains\" and \"DNW Podcast #385\""},{"@type":"WebPage","@id":"https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#webpage","url":"https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/","name":"The power of great domains - DNW Podcast #385 - Domain Name Wire | Domain Name News","isPartOf":{"@id":"https://domainnamewire.com/#website"},"primaryImageOfPage":{"@id":"https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#primaryimage"},"datePublished":"2022-04-25T15:30:03+00:00","dateModified":"2022-04-22T18:59:38+00:00","author":{"@id":"https://domainnamewire.com/#/schema/person/317b6b15a26d44c4764d6979ac0625d0"},"breadcrumb":{"@id":"https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/"]}]},{"@type":"BreadcrumbList","@id":"https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://domainnamewire.com/"},{"@type":"ListItem","position":2,"name":"The power of great domains &#8211; DNW Podcast #385"}]},{"@type":"Person","@id":"https://domainnamewire.com/#/schema/person/317b6b15a26d44c4764d6979ac0625d0","name":"Andrew Allemann","image":{"@type":"ImageObject","@id":"https://domainnamewire.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c78a5de827fc3a4dedabb677f408ed99?s=96&d=mm&r=g","caption":"Andrew Allemann"},"sameAs":["https://domainnamewire.com"],"url":"https://domainnamewire.com/author/andrew-allemann/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/domainnamewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dnw-css'  href='https://domainnamewire.com/wp-content/themes/dnw/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://domainnamewire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://domainnamewire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://domainnamewire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://domainnamewire.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://domainnamewire.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Allerta%7CRaleway%3A400%7CRoboto+Slab%3A400%2C700%7COpen+Sans%3A400i%2C700i%2C700%2C400&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://domainnamewire.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://domainnamewire.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://domainnamewire.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://domainnamewire.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://domainnamewire.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://domainnamewire.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/domainnamewire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://domainnamewire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://domainnamewire.com/wp-json/wp/v2/posts/74923" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://domainnamewire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://domainnamewire.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://domainnamewire.com/?p=74923' />
<link rel="alternate" type="application/json+oembed" href="https://domainnamewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomainnamewire.com%2F2022%2F04%2F25%2Fthe-power-of-great-domains-dnw-podcast-385%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://domainnamewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdomainnamewire.com%2F2022%2F04%2F25%2Fthe-power-of-great-domains-dnw-podcast-385%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:0px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":74923,"post_name":"the-power-of-great-domains-dnw-podcast-385","post_title":"The power of great domains  - DNW Podcast #385","post_type":"post","post_author":"706","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2965,"name":"Podcasts","slug":"podcasts","term_group":0,"term_taxonomy_id":2971,"taxonomy":"category","description":"","parent":0,"count":385,"filter":"raw","meta":[],"cat_ID":2965,"category_count":385,"category_description":"","cat_name":"Podcasts","category_nicename":"podcasts","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3230,"name":"domain investing","slug":"domain-investing","term_group":0,"term_taxonomy_id":3236,"taxonomy":"post_tag","description":"","parent":0,"count":72,"filter":"raw","meta":[]},{"term_id":130,"name":"domain names","slug":"domain-names","term_group":0,"term_taxonomy_id":132,"taxonomy":"post_tag","description":"","parent":0,"count":142,"filter":"raw","meta":[]}]; _mmunch['postAuthor'] = {"name":"Andrew Allemann","ID":706};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="418562" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="framework" content="Redux 4.3.9" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://domainnamewire.com/wp-content/themes/dnw/images/favicon.ico" />
        <script src="https://www.google-analytics.com/urchin.js" type="text/javascript"></script>
        <script type="text/javascript">
            _uacct = "UA-77524-1";
            urchinTracker();
        </script>

<meta name="apple-itunesapp" content="appid=934519368">		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* SnapNames widget */
.snapnames_widget {
	width: 468px;
	height: 60px;
	padding: 0;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 14px;
	color: #666666;
	background-color: #dde8f0;
	border: 1px solid #666666;
	box-sizing: border-box;
	box-shadow: 2px 2px 5px #999999;
	overflow: hidden;
}

.snapnames_widget .input1 {
	width: 202px;
	height: 21px;
	margin: 0;
	padding: 0 3px;
	font-family: Arial, Helvetica, sans-serif;
	font-size: 14px;
	border: 1px solid #3c63ae;
	box-sizing: border-box;
	float: left;
}

.snapnames_widget .input2 {
	width: 80px;
	height: 21px;
	margin-left: 12px;
	font-family: Arial, Helvetica, sans-serif;
	padding: 0;
	font-size: 14px;
	color: rgb(255,255,255);
	border: none;
	border-radius: 5px;
	box-shadow: rgb(169,186,223) 1px 1px 1px;
	float: left;
	background-color: rgb(60,99,174);
	line-height: .8;
}

.snapnames_search {
	float: right;
	text-align: left;
}

@media only screen and (max-width: 515px) {
	.snapnames_widget {
		width: 100%;
		height: auto;
	}
	
	.snapnames_logo {
		width: 100%;
		text-align: center;
	}
	
	.snapnames_search {
		float: none;
		text-align: center;
	}
	
	.snapnames_widget .input1 {
		margin-bottom: 5px;
	}
	
	.snapnames_widget .input2 {
		margin-left: 0;
		margin-bottom: 5px;
	}
	
	.snapnames_widget .input1,
					.snapnames_widget .input2 {
		width: 100%;
	}
}		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-74923 single-format-standard header-image sidebar-content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><input type="checkbox" id="toggle" /><div class="mobile-nav"><label for="toggle" class="toggle" data-open="Menu" data-close="Close Menu" onclick></label><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-45051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45051"><a href="https://domainnamewire.com/"><span >Home</span></a></li>
<li id="menu-item-26256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26256"><a href="#categories"><span >Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-26259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26259"><a href="https://domainnamewire.com/category/domain-sales/"><span >Domain Sales</span></a></li>
	<li id="menu-item-26260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26260"><a href="https://domainnamewire.com/category/domain-services/"><span >Services</span></a></li>
	<li id="menu-item-26261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26261"><a href="https://domainnamewire.com/category/domain-registrars/"><span >Domain Registrars</span></a></li>
	<li id="menu-item-26262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26262"><a href="https://domainnamewire.com/category/domain-parking/"><span >Domain Parking</span></a></li>
	<li id="menu-item-26263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26263"><a href="https://domainnamewire.com/category/expired-domains/"><span >Expired Domains</span></a></li>
	<li id="menu-item-26264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26264"><a href="https://domainnamewire.com/category/we-get-it/"><span >We Get It</span></a></li>
	<li id="menu-item-26257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26257"><a href="https://domainnamewire.com/category/policy-law/"><span >Policy &#038; Law</span></a></li>
	<li id="menu-item-26258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26258"><a href="https://domainnamewire.com/category/uncategorized/"><span >Uncategorized</span></a></li>
	<li id="menu-item-45780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45780"><a href="https://domainnamewire.com/category/podcasts/"><span >Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-26265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26265"><a href="https://domainnamewire.com/about/"><span >About</span></a></li>
<li id="menu-item-26266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26266"><a href="https://domainnamewire.com/advertising/"><span >Advertise</span></a></li>
<li id="menu-item-26267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26267"><a href="https://domainnamewire.com/disclosures/"><span >Disclosures</span></a></li>
<li id="menu-item-4439203" class="custom-social menu-item"><aside class="widget-area"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://domainnamewire.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://domainnamewire.com/?s={s}"></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://facebook.com/domainnamewire" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://domainnamewire.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/domainnamewire" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://www.youtube.com/user/DomainNameWire" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://domainnamewire.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</aside></ul></div></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://domainnamewire.com/">Domain Name Wire | Domain Name News</a></p><p class="site-description">Domain Name Industry News</p></div><div class="widget-area header-widget-area"><section id="execphp-14" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div class="one-half first featured-outer">
	<div class="featured-domains">
		<h3>Featured Domains</h3>
<div class="featured-inner">
		<div class="one-third first"><a href="https://www.nic.rich/" target="_blank"><img src="https://domainnamewire.com/wp-content/dotRich_logo.jpg"></a></div>
<div class="one-third second">
 			<a href="https://radix.website/dot-online?utm_source=dnw&utm_medium=display&utm_campaign=logo&utm_content=online" target="_blank"><img src="https://domainnamewire.com/wp-content/online.jpg"></a>
		</div>
<div class="one-third third">
 			<a href="https://radix.website/dot-store?utm_source=dnw&utm_medium=display&utm_campaign=logo&utm_content=store" target="_blank"><img src="https://domainnamewire.com/wp-content/store-logo-resized.png" alt=".store Domains"></a>
		</div></div>
	</div>
</div></div>
		</div></section>
<section id="execphp-10" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<div class="one-half header-ad"><a href="https://truename.social/domainnamewire"><img src="https://domainnamewire.com/wp-content/donuts21.gif"></a></center></div></div>
		</div></section>
</div></div></header><div class="site-inner"><div class="container"><div class="content-sidebar-wrap"><main class="content"><article class="post-74923 post type-post status-publish format-standard has-post-thumbnail category-podcasts tag-domain-investing tag-domain-names entry" aria-label="The power of great domains  &#8211; DNW Podcast #385"><header class="entry-header"><h1 class="entry-title">The power of great domains  &#8211; DNW Podcast #385</h1>
<p class="entry-meta">by <span class="entry-author"><a href="https://domainnamewire.com/author/andrew-allemann/" class="entry-author-link" rel="author"><span class="entry-author-name">Andrew Allemann</span></a></span> &mdash; <time class="entry-time">April 25, 2022</time> <span class="entry-categories"><a href="https://domainnamewire.com/category/podcasts/" rel="category tag">Podcasts</a></span> <span class="entry-comments-link"><a href="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#respond">0 Comments</a></span></p></header><div class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Four entrepreneurs stories about acquiring and using great domains.</strong></p>
<p><picture class="aligncenter size-large wp-image-74924">
<source type="image/webp" srcset="https://domainnamewire.com/wp-content/ep-385-1024x536.jpg.webp 1024w, https://domainnamewire.com/wp-content/ep-385.jpg.webp 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img src="https://domainnamewire.com/wp-content/ep-385-1024x536.jpg" alt="Graphic that says &quot;The power of great domains&quot; and &quot;DNW Podcast #385&quot;" width="1024" height="536" srcset="https://domainnamewire.com/wp-content/ep-385-1024x536.jpg 1024w, https://domainnamewire.com/wp-content/ep-385-300x157.jpg 300w, https://domainnamewire.com/wp-content/ep-385-768x402.jpg 768w, https://domainnamewire.com/wp-content/ep-385.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</p>
<p>Owning a great domain name can jumpstart a business, giving it instant credibility and name recognition. On today&#8217;s show, we&#8217;re going to look back at four entrepreneurs I&#8217;ve interviewed in the past who bought great domains. You&#8217;ll hear one entrepreneur&#8217;s story of refinancing his house to buy <a href="http://bbqgrills.com/">BBQgrills.com</a>, how David Ciccarelli shifted his business <a href="http://voices.com/">Voices.com</a> with a one word domain, how Rolf Larsen structured a deal for <a href="http://desktop.com/">Desktop.com</a> that worked for both him and the seller, and how another entrepreneur convinced his business partners to quickly acquire <a href="http://gravity.com/">Gravity.com</a> when the opportunity presented itself.</p>
<p>Also: <span style="font-weight: 400;">CryptoKitties, Studio rebrand, Freenom domains, and end user sales</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Sponsor: <a href="http://sav.com/domains/sell">Sell your domains with Sav.com domain landers</a></p>
<div class="powerpress_player" id="powerpress_player_8976"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-74923-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/domainnamewire/DNW385.mp3?_=1" /><a href="https://traffic.libsyn.com/domainnamewire/DNW385.mp3">https://traffic.libsyn.com/domainnamewire/DNW385.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/domainnamewire/DNW385.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://domainnamewire.com/?powerpress_pinw=74923-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/domainnamewire/DNW385.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="DNW385.mp3">Download</a> (Duration: 25:27 &#8212; 20.4MB) | <a href="#" class="powerpress_link_e" title="Embed" onclick="return powerpress_show_embed('74923-podcast');" rel="nofollow">Embed</a></p><p class="powerpress_embed_box" id="powerpress_embed_74923-podcast" style="display: none;"><input id="powerpress_embed_74923-podcast_t" type="text" value="&lt;iframe width=&quot;320&quot; height=&quot;30&quot; src=&quot;https://domainnamewire.com/?powerpress_embed=74923-podcast&amp;amp;powerpress_player=mediaelement-audio&quot; title=&quot;Blubrry Podcast Player&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" onclick="javascript: this.select();" onfocus="javascript: this.select();" style="width: 70%;" readOnly></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fdomainnamewire.com%2F%3Fp%3D74923" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribebyemail.com/domainnamewire.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_email" title="Subscribe by Email" rel="nofollow">Email</a> | <a href="https://domainnamewire.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><a href="https://itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368">Subscribe via Apple Podcasts</a> to listen to the Domain Name Wire podcast on your iPhone or iPad, or click play above or download to begin listening. (Listen to previous podcasts <a href="https://domainnamewire.com/category/podcasts">here</a>.)</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/" data-text="The power of great domains  - DNW Podcast #385" data-via="DomainNameWire" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Learn more...</h3><ol>
<li><a href="https://domainnamewire.com/2017/04/10/dnw-podcast-131/" rel="bookmark" title="It was the best of times, it was the worst of times &#8211; DNW Podcast #131">It was the best of times, it was the worst of times &#8211; DNW Podcast #131 </a></li>
<li><a href="https://domainnamewire.com/2018/03/26/bill-karamouzis-dnw-podcast-178/" rel="bookmark" title="Bill Karamouzis &#8211; DNW Podcast #178">Bill Karamouzis &#8211; DNW Podcast #178 </a></li>
<li><a href="https://domainnamewire.com/2020/11/16/domain-investing-with-adam-strong-dnw-podcast-312/" rel="bookmark" title="Domain Investing with Adam Strong &#8211; DNW Podcast #312">Domain Investing with Adam Strong &#8211; DNW Podcast #312 </a></li>
</ol>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-comments-link"><a href="https://domainnamewire.com/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#respond">0 Comments</a></span> <span class="entry-tags">Tags: <a href="https://domainnamewire.com/tag/domain-investing/" rel="tag">domain investing</a>, <a href="https://domainnamewire.com/tag/domain-names/" rel="tag">domain names</a></span></p><div class="after-entry widget-area"><div class="wrap"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="g g-2"><div class="g-single a-35"><center><a href="https://www.internetx.com/en/global-domain-report/?utm_source=domainnamewire.com&utm_medium=banner&utm_campaign=global_domain_report_22"><img border="0" src="https://domainnamewire.com/wp-content/2022report.png" width="437" height="123"></a></center></div></div></div>
		</div></section>
</div></div></footer></article>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/25/the-power-of-great-domains-dnw-podcast-385/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&#038;postid=74923&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a457b7dbf14ccf3d65fab992cc18010f0855998b#parent=https%3A%2F%2Fdomainnamewire.com%2F2022%2F04%2F25%2Fthe-power-of-great-domains-dnw-podcast-385%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area sidebar-right" role="complementary" aria-label="Primary Sidebar"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://news.dan.com/209707-dan-com-product-update-4"><img src="https://domainnamewire.com/wp-content/New-portfolio-200x165@2x.png" width="200" height="165"></a></center></div>
		</div></section>
<section id="execphp-15" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://www.godaddy.com/domains/discount-domain-club?utm_source=dnw&utm_medium=banner&utm_campaign=ddc" target="_blank"><img src="https://domainnamewire.com/wp-content/godaddy22.jpg"></a></center></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.escrow.com/?utm_campaign=domainnamewire&amp;utm_medium=website_link&amp;utm_source=escrow_com" rel="nofollow"><img src="https://domainnamewire.com/wp-content/Escrow.com_200x120.jpg" alt="" border="0" /></a></center></div>
		</div></section>
<section id="execphp-9" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center><a href="https://sedo.com/search/?language=en&listing_type%5b%5d=4&&auction_event%5b%5d=554&utm_medium=Display&utm_campaign=BuyDomains&utm_source=Domainnamewire&utm_content=GreatDomains&utm_term=US"><img src="https://domainnamewire.com/wp-content/gda-april-22.png"></a></center>
</div>
		</div></section>
<section id="text-22" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>Get the DNW Newsletter &#8211; <a href="https://domainnamewire.com/newsletter/">sign up here</a>.</strong></div>
		</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://domainnamewire.com/2022/04/'> April 2022 &nbsp;(40)</option>
	<option value='https://domainnamewire.com/2022/03/'> March 2022 &nbsp;(67)</option>
	<option value='https://domainnamewire.com/2022/02/'> February 2022 &nbsp;(61)</option>
	<option value='https://domainnamewire.com/2022/01/'> January 2022 &nbsp;(55)</option>
	<option value='https://domainnamewire.com/2021/12/'> December 2021 &nbsp;(57)</option>
	<option value='https://domainnamewire.com/2021/11/'> November 2021 &nbsp;(61)</option>
	<option value='https://domainnamewire.com/2021/10/'> October 2021 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2021/09/'> September 2021 &nbsp;(63)</option>
	<option value='https://domainnamewire.com/2021/08/'> August 2021 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2021/07/'> July 2021 &nbsp;(76)</option>
	<option value='https://domainnamewire.com/2021/06/'> June 2021 &nbsp;(68)</option>
	<option value='https://domainnamewire.com/2021/05/'> May 2021 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2021/04/'> April 2021 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2021/03/'> March 2021 &nbsp;(55)</option>
	<option value='https://domainnamewire.com/2021/02/'> February 2021 &nbsp;(46)</option>
	<option value='https://domainnamewire.com/2021/01/'> January 2021 &nbsp;(50)</option>
	<option value='https://domainnamewire.com/2020/12/'> December 2020 &nbsp;(55)</option>
	<option value='https://domainnamewire.com/2020/11/'> November 2020 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2020/10/'> October 2020 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2020/09/'> September 2020 &nbsp;(71)</option>
	<option value='https://domainnamewire.com/2020/08/'> August 2020 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2020/07/'> July 2020 &nbsp;(67)</option>
	<option value='https://domainnamewire.com/2020/06/'> June 2020 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2020/05/'> May 2020 &nbsp;(61)</option>
	<option value='https://domainnamewire.com/2020/04/'> April 2020 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2020/03/'> March 2020 &nbsp;(76)</option>
	<option value='https://domainnamewire.com/2020/02/'> February 2020 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2020/01/'> January 2020 &nbsp;(70)</option>
	<option value='https://domainnamewire.com/2019/12/'> December 2019 &nbsp;(54)</option>
	<option value='https://domainnamewire.com/2019/11/'> November 2019 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2019/10/'> October 2019 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2019/09/'> September 2019 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2019/08/'> August 2019 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2019/07/'> July 2019 &nbsp;(64)</option>
	<option value='https://domainnamewire.com/2019/06/'> June 2019 &nbsp;(55)</option>
	<option value='https://domainnamewire.com/2019/05/'> May 2019 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2019/04/'> April 2019 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2019/03/'> March 2019 &nbsp;(64)</option>
	<option value='https://domainnamewire.com/2019/02/'> February 2019 &nbsp;(62)</option>
	<option value='https://domainnamewire.com/2019/01/'> January 2019 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2018/12/'> December 2018 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2018/11/'> November 2018 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2018/10/'> October 2018 &nbsp;(77)</option>
	<option value='https://domainnamewire.com/2018/09/'> September 2018 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2018/08/'> August 2018 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2018/07/'> July 2018 &nbsp;(55)</option>
	<option value='https://domainnamewire.com/2018/06/'> June 2018 &nbsp;(49)</option>
	<option value='https://domainnamewire.com/2018/05/'> May 2018 &nbsp;(57)</option>
	<option value='https://domainnamewire.com/2018/04/'> April 2018 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2018/03/'> March 2018 &nbsp;(62)</option>
	<option value='https://domainnamewire.com/2018/02/'> February 2018 &nbsp;(49)</option>
	<option value='https://domainnamewire.com/2018/01/'> January 2018 &nbsp;(64)</option>
	<option value='https://domainnamewire.com/2017/12/'> December 2017 &nbsp;(49)</option>
	<option value='https://domainnamewire.com/2017/11/'> November 2017 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2017/10/'> October 2017 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2017/09/'> September 2017 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2017/08/'> August 2017 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2017/07/'> July 2017 &nbsp;(61)</option>
	<option value='https://domainnamewire.com/2017/06/'> June 2017 &nbsp;(62)</option>
	<option value='https://domainnamewire.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='https://domainnamewire.com/2017/04/'> April 2017 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2017/03/'> March 2017 &nbsp;(68)</option>
	<option value='https://domainnamewire.com/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='https://domainnamewire.com/2017/01/'> January 2017 &nbsp;(59)</option>
	<option value='https://domainnamewire.com/2016/12/'> December 2016 &nbsp;(54)</option>
	<option value='https://domainnamewire.com/2016/11/'> November 2016 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2016/10/'> October 2016 &nbsp;(57)</option>
	<option value='https://domainnamewire.com/2016/09/'> September 2016 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2016/08/'> August 2016 &nbsp;(67)</option>
	<option value='https://domainnamewire.com/2016/07/'> July 2016 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2016/06/'> June 2016 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2016/05/'> May 2016 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2016/04/'> April 2016 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2016/03/'> March 2016 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2016/02/'> February 2016 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2016/01/'> January 2016 &nbsp;(63)</option>
	<option value='https://domainnamewire.com/2015/12/'> December 2015 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2015/11/'> November 2015 &nbsp;(71)</option>
	<option value='https://domainnamewire.com/2015/10/'> October 2015 &nbsp;(81)</option>
	<option value='https://domainnamewire.com/2015/09/'> September 2015 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2015/08/'> August 2015 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2015/07/'> July 2015 &nbsp;(70)</option>
	<option value='https://domainnamewire.com/2015/06/'> June 2015 &nbsp;(79)</option>
	<option value='https://domainnamewire.com/2015/05/'> May 2015 &nbsp;(69)</option>
	<option value='https://domainnamewire.com/2015/04/'> April 2015 &nbsp;(76)</option>
	<option value='https://domainnamewire.com/2015/03/'> March 2015 &nbsp;(75)</option>
	<option value='https://domainnamewire.com/2015/02/'> February 2015 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2015/01/'> January 2015 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2014/12/'> December 2014 &nbsp;(68)</option>
	<option value='https://domainnamewire.com/2014/11/'> November 2014 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2014/10/'> October 2014 &nbsp;(82)</option>
	<option value='https://domainnamewire.com/2014/09/'> September 2014 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2014/08/'> August 2014 &nbsp;(72)</option>
	<option value='https://domainnamewire.com/2014/07/'> July 2014 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2014/06/'> June 2014 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2014/05/'> May 2014 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2014/04/'> April 2014 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2014/03/'> March 2014 &nbsp;(85)</option>
	<option value='https://domainnamewire.com/2014/02/'> February 2014 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2014/01/'> January 2014 &nbsp;(96)</option>
	<option value='https://domainnamewire.com/2013/12/'> December 2013 &nbsp;(71)</option>
	<option value='https://domainnamewire.com/2013/11/'> November 2013 &nbsp;(77)</option>
	<option value='https://domainnamewire.com/2013/10/'> October 2013 &nbsp;(96)</option>
	<option value='https://domainnamewire.com/2013/09/'> September 2013 &nbsp;(81)</option>
	<option value='https://domainnamewire.com/2013/08/'> August 2013 &nbsp;(104)</option>
	<option value='https://domainnamewire.com/2013/07/'> July 2013 &nbsp;(101)</option>
	<option value='https://domainnamewire.com/2013/06/'> June 2013 &nbsp;(82)</option>
	<option value='https://domainnamewire.com/2013/05/'> May 2013 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2013/04/'> April 2013 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2013/03/'> March 2013 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2013/02/'> February 2013 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2013/01/'> January 2013 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2012/12/'> December 2012 &nbsp;(56)</option>
	<option value='https://domainnamewire.com/2012/11/'> November 2012 &nbsp;(69)</option>
	<option value='https://domainnamewire.com/2012/10/'> October 2012 &nbsp;(75)</option>
	<option value='https://domainnamewire.com/2012/09/'> September 2012 &nbsp;(65)</option>
	<option value='https://domainnamewire.com/2012/08/'> August 2012 &nbsp;(68)</option>
	<option value='https://domainnamewire.com/2012/07/'> July 2012 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2012/06/'> June 2012 &nbsp;(105)</option>
	<option value='https://domainnamewire.com/2012/05/'> May 2012 &nbsp;(102)</option>
	<option value='https://domainnamewire.com/2012/04/'> April 2012 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2012/03/'> March 2012 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2012/02/'> February 2012 &nbsp;(79)</option>
	<option value='https://domainnamewire.com/2012/01/'> January 2012 &nbsp;(111)</option>
	<option value='https://domainnamewire.com/2011/12/'> December 2011 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2011/11/'> November 2011 &nbsp;(84)</option>
	<option value='https://domainnamewire.com/2011/10/'> October 2011 &nbsp;(82)</option>
	<option value='https://domainnamewire.com/2011/09/'> September 2011 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2011/08/'> August 2011 &nbsp;(91)</option>
	<option value='https://domainnamewire.com/2011/07/'> July 2011 &nbsp;(91)</option>
	<option value='https://domainnamewire.com/2011/06/'> June 2011 &nbsp;(110)</option>
	<option value='https://domainnamewire.com/2011/05/'> May 2011 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2011/04/'> April 2011 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2011/03/'> March 2011 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2011/02/'> February 2011 &nbsp;(93)</option>
	<option value='https://domainnamewire.com/2011/01/'> January 2011 &nbsp;(80)</option>
	<option value='https://domainnamewire.com/2010/12/'> December 2010 &nbsp;(87)</option>
	<option value='https://domainnamewire.com/2010/11/'> November 2010 &nbsp;(74)</option>
	<option value='https://domainnamewire.com/2010/10/'> October 2010 &nbsp;(70)</option>
	<option value='https://domainnamewire.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='https://domainnamewire.com/2010/08/'> August 2010 &nbsp;(95)</option>
	<option value='https://domainnamewire.com/2010/07/'> July 2010 &nbsp;(83)</option>
	<option value='https://domainnamewire.com/2010/06/'> June 2010 &nbsp;(101)</option>
	<option value='https://domainnamewire.com/2010/05/'> May 2010 &nbsp;(100)</option>
	<option value='https://domainnamewire.com/2010/04/'> April 2010 &nbsp;(109)</option>
	<option value='https://domainnamewire.com/2010/03/'> March 2010 &nbsp;(111)</option>
	<option value='https://domainnamewire.com/2010/02/'> February 2010 &nbsp;(110)</option>
	<option value='https://domainnamewire.com/2010/01/'> January 2010 &nbsp;(99)</option>
	<option value='https://domainnamewire.com/2009/12/'> December 2009 &nbsp;(75)</option>
	<option value='https://domainnamewire.com/2009/11/'> November 2009 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2009/10/'> October 2009 &nbsp;(102)</option>
	<option value='https://domainnamewire.com/2009/09/'> September 2009 &nbsp;(85)</option>
	<option value='https://domainnamewire.com/2009/08/'> August 2009 &nbsp;(94)</option>
	<option value='https://domainnamewire.com/2009/07/'> July 2009 &nbsp;(88)</option>
	<option value='https://domainnamewire.com/2009/06/'> June 2009 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2009/05/'> May 2009 &nbsp;(92)</option>
	<option value='https://domainnamewire.com/2009/04/'> April 2009 &nbsp;(100)</option>
	<option value='https://domainnamewire.com/2009/03/'> March 2009 &nbsp;(114)</option>
	<option value='https://domainnamewire.com/2009/02/'> February 2009 &nbsp;(90)</option>
	<option value='https://domainnamewire.com/2009/01/'> January 2009 &nbsp;(78)</option>
	<option value='https://domainnamewire.com/2008/12/'> December 2008 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2008/11/'> November 2008 &nbsp;(73)</option>
	<option value='https://domainnamewire.com/2008/10/'> October 2008 &nbsp;(77)</option>
	<option value='https://domainnamewire.com/2008/09/'> September 2008 &nbsp;(76)</option>
	<option value='https://domainnamewire.com/2008/08/'> August 2008 &nbsp;(58)</option>
	<option value='https://domainnamewire.com/2008/07/'> July 2008 &nbsp;(66)</option>
	<option value='https://domainnamewire.com/2008/06/'> June 2008 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2008/05/'> May 2008 &nbsp;(48)</option>
	<option value='https://domainnamewire.com/2008/04/'> April 2008 &nbsp;(39)</option>
	<option value='https://domainnamewire.com/2008/03/'> March 2008 &nbsp;(43)</option>
	<option value='https://domainnamewire.com/2008/02/'> February 2008 &nbsp;(37)</option>
	<option value='https://domainnamewire.com/2008/01/'> January 2008 &nbsp;(34)</option>
	<option value='https://domainnamewire.com/2007/12/'> December 2007 &nbsp;(24)</option>
	<option value='https://domainnamewire.com/2007/11/'> November 2007 &nbsp;(31)</option>
	<option value='https://domainnamewire.com/2007/10/'> October 2007 &nbsp;(32)</option>
	<option value='https://domainnamewire.com/2007/09/'> September 2007 &nbsp;(25)</option>
	<option value='https://domainnamewire.com/2007/08/'> August 2007 &nbsp;(29)</option>
	<option value='https://domainnamewire.com/2007/07/'> July 2007 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2007/06/'> June 2007 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2007/05/'> May 2007 &nbsp;(32)</option>
	<option value='https://domainnamewire.com/2007/04/'> April 2007 &nbsp;(25)</option>
	<option value='https://domainnamewire.com/2007/03/'> March 2007 &nbsp;(25)</option>
	<option value='https://domainnamewire.com/2007/02/'> February 2007 &nbsp;(26)</option>
	<option value='https://domainnamewire.com/2007/01/'> January 2007 &nbsp;(37)</option>
	<option value='https://domainnamewire.com/2006/12/'> December 2006 &nbsp;(38)</option>
	<option value='https://domainnamewire.com/2006/11/'> November 2006 &nbsp;(34)</option>
	<option value='https://domainnamewire.com/2006/10/'> October 2006 &nbsp;(38)</option>
	<option value='https://domainnamewire.com/2006/09/'> September 2006 &nbsp;(26)</option>
	<option value='https://domainnamewire.com/2006/08/'> August 2006 &nbsp;(29)</option>
	<option value='https://domainnamewire.com/2006/07/'> July 2006 &nbsp;(27)</option>
	<option value='https://domainnamewire.com/2006/06/'> June 2006 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2006/05/'> May 2006 &nbsp;(36)</option>
	<option value='https://domainnamewire.com/2006/04/'> April 2006 &nbsp;(35)</option>
	<option value='https://domainnamewire.com/2006/03/'> March 2006 &nbsp;(39)</option>
	<option value='https://domainnamewire.com/2006/02/'> February 2006 &nbsp;(36)</option>
	<option value='https://domainnamewire.com/2006/01/'> January 2006 &nbsp;(40)</option>
	<option value='https://domainnamewire.com/2005/12/'> December 2005 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2005/11/'> November 2005 &nbsp;(46)</option>
	<option value='https://domainnamewire.com/2005/10/'> October 2005 &nbsp;(53)</option>
	<option value='https://domainnamewire.com/2005/09/'> September 2005 &nbsp;(36)</option>
	<option value='https://domainnamewire.com/2005/08/'> August 2005 &nbsp;(29)</option>
	<option value='https://domainnamewire.com/2005/07/'> July 2005 &nbsp;(22)</option>
	<option value='https://domainnamewire.com/2005/06/'> June 2005 &nbsp;(28)</option>
	<option value='https://domainnamewire.com/2005/05/'> May 2005 &nbsp;(30)</option>
	<option value='https://domainnamewire.com/2005/04/'> April 2005 &nbsp;(41)</option>
	<option value='https://domainnamewire.com/2005/03/'> March 2005 &nbsp;(47)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>Partners & Sponsors<br /><br />

    <a href="http://www.domaining.com/"><img src="/wp-content/themes/dnw/images/domaining-120x31.gif" width="120" height="30" /></a><br /><br />

<a href="https://geo.itunes.apple.com/us/podcast/domain-name-wire-podcast/id934519368?mt=2&ls=1" target="_blank" rel="noopener"><img src="https://domainnamewire.com/wp-content/itunes.png"/></a>

</center></div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area sidebar-left" role="complementary" aria-label="Secondary Sidebar"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget">     <div class="content_topstories">
        <h2>Top Stories</h2>
        <ul class="topstories">
                            <li class="clearfix">
                    <a href="https://domainnamewire.com/2022/04/25/meta-platforms-drops-lawsuit-against-namecheap-after-settlement/" class="clearfix">
                        <span class="storycount">01.</span>
                        <span class="storydetails">
                            <h3>Meta Platforms drops lawsuit against Namecheap after settlement</h3>
                            <h4>POSTED UNDER 
                                <strong>
                                    Policy &amp; Law                                </strong>
                            </h4>
                        </span>
                    </a>
                </li>
                                <li class="clearfix">
                    <a href="https://domainnamewire.com/2022/04/07/domainagents-acquires-domain-boardroom/" class="clearfix">
                        <span class="storycount">02.</span>
                        <span class="storydetails">
                            <h3>DomainAgents acquires Domain Boardroom</h3>
                            <h4>POSTED UNDER 
                                <strong>
                                    Services                                </strong>
                            </h4>
                        </span>
                    </a>
                </li>
                                <li class="clearfix">
                    <a href="https://domainnamewire.com/2022/04/05/radix-posts-38-million-revenue-in-2021/" class="clearfix">
                        <span class="storycount">03.</span>
                        <span class="storydetails">
                            <h3>Radix posts $38 million revenue in 2021</h3>
                            <h4>POSTED UNDER 
                                <strong>
                                    Services                                </strong>
                            </h4>
                        </span>
                    </a>
                </li>
                    </div>

    
</div>
		</div></section>
<div class="sidebar-split-left"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="http://domaincapital.com/" rel="nofollow"><img border="0" src="https://domainnamewire.com/wp-content/Domain_Capital_V2_WS.png"></a></div>
		</div></section>
<section id="execphp-7" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="https://www.sav.com/domains/sell?utm_source=dnw&utm_medium=sidebar&utm_campaign=sidebar" rel="nofollow"><img border="0" src="https://domainnamewire.com/wp-content/sav.png" /></a></div>
		</div></section>
</div><!-- end #sidebar-split-left--><div class="sidebar-split-right"><section id="execphp-8" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><a href="https://instantdomainsearch.com/"><img src="https://domainnamewire.com/wp-content/instant-domain-search.png" style="width:120px;height:240px;"></div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://101domain.com" rel="nofollow"><img src="https://domainnamewire.com/wp-content/101-domainer.gif" border="0" /></a></div>
		</div></section>
</div><!-- end #sidebar-split-right--><div class="sidebar-bottom"></div><!-- end #sidebar-bottom--></aside></div><div class="mobile-ads sidebar widget-area"><section id="execphp-11" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://news.dan.com/209707-dan-com-product-update-4"><img src="https://domainnamewire.com/wp-content/New-portfolio-200x165@2x.png" width="200" height="165"></a></center></div>
		</div></section>
<section id="execphp-12" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center>
<a href="https://www.godaddy.com/domains/discount-domain-club?utm_source=dnw&utm_medium=banner&utm_campaign=ddc" target="_blank"><img src="https://domainnamewire.com/wp-content/godaddy22.jpg"></a></center></div>
		</div></section>
<section id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a href="https://www.escrow.com/?utm_campaign=domainnamewire&amp;utm_medium=website_link&amp;utm_source=escrow_com" rel="nofollow"><img src="https://domainnamewire.com/wp-content/Escrow.com_200x120.jpg" alt="" border="0" /></a></center></div>
		</div></section>
<section id="execphp-13" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><center><a href="https://sedo.com/search/?language=en&listing_type%5b%5d=4&&auction_event%5b%5d=554&utm_medium=Display&utm_campaign=BuyDomains&utm_source=Domainnamewire&utm_content=GreatDomains&utm_term=US"><img src="https://domainnamewire.com/wp-content/gda-april-22.png"></a></center>
</div>
		</div></section>
</div></div><div class="before-footer sidebar widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><iframe src="https://embed.podcasts.apple.com/us/podcast/domain-name-wire-podcast/id934519368?itsct=podcast_box&amp;itscg=30200&amp;theme=auto" height="450px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation" allow="autoplay *; encrypted-media *;" style="width: 100%; max-width: 660px; overflow: hidden; border-top-left-radius: 10px; border-top-right-radius: 10px; border-bottom-right-radius: 10px; border-bottom-left-radius: 10px; background-color: transparent; background-position: initial initial; background-repeat: initial initial;"></iframe></center></div></div></section>
</div><footer class="site-footer"><div class="wrap"><span class=footer-logo><a href="https://domainnamewire.com"><img src="/wp-content/themes/dnw/images/footer_logo.jpg"></a></span><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-26271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26271"><a href="https://domainnamewire.com/privacy-policy-and-terms-of-use/"><span >Privacy Policy &#038; Terms of Service</span></a></li>
<li id="menu-item-26268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26268"><a href="https://domainnamewire.com/disclosures/"><span >Disclosures</span></a></li>
<li id="menu-item-26270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26270"><a href="https://domainnamewire.com/advertising/"><span >Advertising</span></a></li>
</ul></div></nav><span class="creds">&#x000A9;&nbsp;2005&#x02013;2022 Domain Name Wire &bull; DNW and Domain Name Wire are trademarks of Brainstorm Labs, LLC</span><p></p></div></footer></div><a rel="nofollow" style="display:none" href="https://domainnamewire.com/?blackhole=a473dfbfd5" title="Do NOT follow this link or you will be banned from the site!">Domain Name Wire | Domain Name News</a>
<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #0D5FA5 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 15px; padding: 8px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #D12A15 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #D12A15 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/domainnamewire.com\/2022\/04\/25\/the-power-of-great-domains-dnw-podcast-385\/":74923};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/04/25/the-power-of-great-domains-dnw-podcast-385/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://domainnamewire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/domainnamewire.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=10.8' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/powerpress/player.min.js?ver=5.9.3' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://domainnamewire.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&postid=74923&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a457b7dbf14ccf3d65fab992cc18010f0855998b#parent=https%3A%2F%2Fdomainnamewire.com%2F2022%2F04%2F25%2Fthe-power-of-great-domains-dnw-podcast-385%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=2678688&postid=74923&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a457b7dbf14ccf3d65fab992cc18010f0855998b#parent=https%3A%2F%2Fdomainnamewire.com%2F2022%2F04%2F25%2Fthe-power-of-great-domains-dnw-podcast-385%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'2678688',post:'74923',tz:'-5',srv:'domainnamewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '2678688', '74923' ]);
</script>
</body></html>
